
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9265323" />
        <link rel="icon" href="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Hitchhiker cuffed after driver held at gunpoint in Kamloops - Haida Gwaii Observer</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hitchhiker cuffed after driver held at gunpoint in Kamloops - Haida Gwaii Observer" />
<meta property="og:description" content="Kamloops RCMP say a male hitchhiker is in custody after holding a commercial driver at gunpoint" />
<meta property="og:site_name" content="Haida Gwaii Observer" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-11-07T07:30:00-08:00" />
<meta property="fb:app_id" content="770179329777222" />
<meta property="og:image" content="http://www.haidagwaiiobserver.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Kamloops RCMP say a male hitchhiker is in custody after holding a commercial driver at gunpoint 
			" />
<meta name="twitter:title" content="Hitchhiker cuffed after driver held at gunpoint in Kamloops - Haida Gwaii Observer" />
<meta name="twitter:image" content="http://www.haidagwaiiobserver.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.haidagwaiiobserver.com\/","name":"Haida Gwaii Observer","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.haidagwaiiobserver.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.haidagwaiiobserver.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.haidagwaiiobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fhitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.haidagwaiiobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fhitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101304-25', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-4', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.haidagwaiiobserver.com\/news\/hitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.haidagwaiiobserver.com\/news\/hitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops\/"},"headline":"Hitchhiker cuffed after driver held at gunpoint in Kamloops","datePublished":"2017-11-07T07:30:00+00:00","dateModified":"2017-11-07T07:30:00+00:00","thumbnailUrl":"http:\/\/www.haidagwaiiobserver.com\/wp-content\/uploads\/2017\/11\/9265323_web1_171108-PON-police-carjacking_1.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.haidagwaiiobserver.com\/wp-content\/uploads\/2017\/11\/9265323_web1_171108-PON-police-carjacking_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Haida Gwaii Observer","logo":{"@type":"ImageObject","url":"http:\/\/www.haidagwaiiobserver.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/hgo-logo.png","width":504,"height":51}},"contentLocation":{"@type":"Place","name":"Queen Charlotte, B.C., Canada"},"dateline":"Queen Charlotte, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Kamloops RCMP say a male hitchhiker is in custody after holding a commercial driver at gunpoint &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0T 1S0","pub_code":"HGO","secondstreet_contest_feed":"http:\/\/bcnorth.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=TCST"};

</script>

<!-- 
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>

    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);

</script>

    </head>
    <body class="post-template-default single single-post postid-14416 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <div  class="small-12 columns" data-sticky-container >
            <!-- <div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style=""> -->
            <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">
                <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.haidagwaiiobserver.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.haidagwaiiobserver.com/">Home</a></li>
<li id="menu-item-13769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13769"><a href="http://www.haidagwaiiobserver.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.haidagwaiiobserver.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.haidagwaiiobserver.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.haidagwaiiobserver.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.haidagwaiiobserver.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.haidagwaiiobserver.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.haidagwaiiobserver.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.haidagwaiiobserver.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.haidagwaiiobserver.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.haidagwaiiobserver.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.haidagwaiiobserver.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.haidagwaiiobserver.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.haidagwaiiobserver.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.haidagwaiiobserver.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.haidagwaiiobserver.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.haidagwaiiobserver.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.haidagwaiiobserver.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.haidagwaiiobserver.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.haidagwaiiobserver.com/./community/">Local</a></li>
	<li id="menu-item-8713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="/e-editions/?iid=i20160317152650129&#038;pid=p20120322072110348">Haida Gwaii Visitors Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.haidagwaiiobserver.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.haidagwaiiobserver.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.haidagwaiiobserver.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.haidagwaiiobserver.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.haidagwaiiobserver.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.haidagwaiiobserver.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.haidagwaiiobserver.com/./letters/">Letters</a></li>
	<li id="menu-item-13258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258"><a href="http://www.haidagwaiiobserver.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.haidagwaiiobserver.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.haidagwaiiobserver.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.haidagwaiiobserver.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.haidagwaiiobserver.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.haidagwaiiobserver.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.haidagwaiiobserver.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.haidagwaiiobserver.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.haidagwaiiobserver.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.haidagwaiiobserver.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.haidagwaiiobserver.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.haidagwaiiobserver.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.haidagwaiiobserver.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="http://www.haidagwaiiobserver.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.haidagwaiiobserver.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.haidagwaiiobserver.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.haidagwaiiobserver.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.haidagwaiiobserver.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12730"><a href="http://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="http://www.haidagwaiiobserver.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.haidagwaiiobserver.com/./marketplace/">Impress</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="http://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.haidagwaiiobserver.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.haidagwaiiobserver.com/submit">
                                                <img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.haidagwaiiobserver.com/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/haidagwaiiobserver/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/HGObserver" target="_blank"></a></li>
<!-- 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="http://www.haidagwaiiobserver.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 50.32"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M5.56,3H14.4V22.45H20V3h8.84V51.42H20V30.88H14.4V51.42H5.56Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M40.24,3H53l6,48.41h-8.5L49.21,40.67H42.08L40.85,51.42H33.44Zm5.64,7.48h-.14L43,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M63.29,3h8.84V51.42H63.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M78.86,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21H78.86ZM87.7,43.94c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M113.54,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14l-1.22,10.74h-7.41Zm5.64,7.48H119L116.26,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M166.51,20.27c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9H164V28.84h10.74V51.42H171l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09v3.13Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M177.94,3h8l3.13,28.42h.14L193.44,3h8l3.88,28.42h.14L208.87,3h6.32l-6.32,48.41h-8l-4.22-30.67h-.14l-4.35,30.67H184.4Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M224,3h12.78l6,48.41h-8.5L233,40.67h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14L226.76,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M247.09,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M262.32,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M304.07,2.05C311.89,2.05,317,8.1,317,27.21s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S296.25,2.05,304.07,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M322.77,3h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H322.77Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M357.86,37.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25C349.57,8,353.51,2.05,361,2.05c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.29-11.36-15Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M378.33,3h20v7.48H387.17V22.86h8.23v7.89h-8.23V43.94H398.8v7.48H378.33Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M403.63,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M430.08,3h8.63l4.15,34H443l4.56-34h7.14l-7.28,48.41H437.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M459.18,3h20v7.48H468V22.86h8.23v7.89H468V43.94h11.63v7.48H459.18Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M484.48,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/></svg></a></div>
		</article>            <!--  -->
            <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.haidagwaiiobserver.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.haidagwaiiobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13769"><a href="http://www.haidagwaiiobserver.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.haidagwaiiobserver.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.haidagwaiiobserver.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.haidagwaiiobserver.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.haidagwaiiobserver.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.haidagwaiiobserver.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.haidagwaiiobserver.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.haidagwaiiobserver.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.haidagwaiiobserver.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.haidagwaiiobserver.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.haidagwaiiobserver.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.haidagwaiiobserver.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.haidagwaiiobserver.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.haidagwaiiobserver.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.haidagwaiiobserver.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.haidagwaiiobserver.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.haidagwaiiobserver.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.haidagwaiiobserver.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.haidagwaiiobserver.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="/e-editions/?iid=i20160317152650129&#038;pid=p20120322072110348">Haida Gwaii Visitors Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.haidagwaiiobserver.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.haidagwaiiobserver.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="http://www.haidagwaiiobserver.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.haidagwaiiobserver.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.haidagwaiiobserver.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.haidagwaiiobserver.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.haidagwaiiobserver.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258"><a href="http://www.haidagwaiiobserver.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.haidagwaiiobserver.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.haidagwaiiobserver.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.haidagwaiiobserver.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.haidagwaiiobserver.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.haidagwaiiobserver.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.haidagwaiiobserver.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.haidagwaiiobserver.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.haidagwaiiobserver.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="http://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.haidagwaiiobserver.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.haidagwaiiobserver.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.haidagwaiiobserver.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.haidagwaiiobserver.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-14416 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-14416">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1.jpg" class="attachment-full size-full" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-1024x683.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-640x427.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>RCMP have secured a large area east of Ponoka on Highway 53 in the search for a suspect involved in a carjacking. Officers are on the lookout for a damaged pickup that is believed to have a long gun in it. Photo by Jeffrey Heyden-Kaye</p></div>
                                    <h2 class="entry-title">Hitchhiker cuffed after driver held at gunpoint in Kamloops</h2>
            <p class="lead">Kamloops RCMP say a male hitchhiker is in custody after holding a commercial driver at gunpoint
</p>
            <ul class="author-meta"><li>Nov. 7, 2017 7:30 a.m.</li><li><a class="byline" href="http://www.haidagwaiiobserver.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fhitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Hitchhiker+cuffed+after+driver+held+at+gunpoint+in+Kamloops+-+http%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fhitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fhitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops%2F&title=Hitchhiker+cuffed+after+driver+held+at+gunpoint+in+Kamloops" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Hitchhiker%20cuffed%20after%20driver%20held%20at%20gunpoint%20in%20Kamloops&ampsubject=Hitchhiker%20cuffed%20after%20driver%20held%20at%20gunpoint%20in%20Kamloops&amp;body=http%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fhitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><em>&#8211;<a href="https://www.kamloopsthisweek.com" target="_blank">Kamloops</a><a href="https://www.kamloopsthisweek.com" target="_blank"> This Week</a><a href="https://www.kamloopsthisweek.com" target="_blank"> </a></em></p>
<p>A man is in custody in Kamloops after a truck driver was held at gunpoint on Monday night.</p>
<p>The incident prompted Kamloops RCMP to close the Coquihalla Highway at the weigh scales immediately south of Kamloops.</p>
<p>RCMP Cpl. Dan Moskaluk said Mounties in Kamloops and Clearwater received a report at about 6:30 p.m. on Monday that a hitchhiker was holding a commercial truck driver at gunpoint after being picked up near Avola, north of Clearwater on Highway 5 North. Clearwater is 90 minutes northeast of Kamloops.</p>
<p>Moskaluk said the truck continued south on Highway 5 North and was eventually found by Mounties neat the weigh scales on the Coquihalla just south of the Copperhead Road exit in Kamloops.</p>
<p><ins><em><strong>Related: <a href="http://www.kelownacapnews.com/news/suspect-in-assault-of-kamloops-mountie-arrested/" target="_blank">Suspect in assault of Kamloops Mountie arrested</a><a href="http://www.kelownacapnews.com/news/suspect-in-assault-of-kamloops-mountie-arrested/" target="_blank"></a></strong></em></ins></p>
<p>Police disabled the truck and the driver was able to escape his vehicle unharmed. Moskaluk said the suspect was eventually taken into custody without incident a few hours later.</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.haidagwaiiobserver.com/news/hitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.haidagwaiiobserver.com/news/b-c-police-officer-shot-in-the-back-reports/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Abbotsford police officer killed in shootout</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="http://www.haidagwaiiobserver.com/news/cut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Cut down on court delays by supporting victims of crime: ombudsman</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="http://www.haidagwaiiobserver.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-c84184d3cc52decdb78616ff5a4084a8 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/community/irene-mills-recognized-with-living-organ-donor-award/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9125644_web1_WEB-PRU-IreneMillsAward-SL-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9125644_web1_WEB-PRU-IreneMillsAward-SL-2.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9125644_web1_WEB-PRU-IreneMillsAward-SL-2-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9125644_web1_WEB-PRU-IreneMillsAward-SL-2-1024x683.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9125644_web1_WEB-PRU-IreneMillsAward-SL-2-640x427.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9125644_web1_WEB-PRU-IreneMillsAward-SL-2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/community/irene-mills-recognized-with-living-organ-donor-award/"><h5 class="active">Irene Mills recognized with Living Organ Donor award</h5></a><p class="lead show-for-medium">She gave one of her kidneys to a complete stranger and in&hellip; <a class="inline-read-more" href="http://www.haidagwaiiobserver.com/community/irene-mills-recognized-with-living-organ-donor-award/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/community/fat-bikes-surfboards-and-a-sandblasting-storm/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9107486_web1_copy_BikeTrekkers1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9107486_web1_copy_BikeTrekkers1.jpg 2000w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9107486_web1_copy_BikeTrekkers1-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9107486_web1_copy_BikeTrekkers1-1024x682.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9107486_web1_copy_BikeTrekkers1-640x427.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9107486_web1_copy_BikeTrekkers1-1200x800.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9107486_web1_copy_BikeTrekkers1-300x200@2x.jpg 600w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9107486_web1_copy_BikeTrekkers1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/community/fat-bikes-surfboards-and-a-sandblasting-storm/"><h5 class="active">Fat bikes, surfboards, and a sandblasting storm</h5></a><p class="lead show-for-medium">Kevin Ehman&rsquo;s day job keeps him indoors. He dialogues at meetings. He&hellip; <a class="inline-read-more" href="http://www.haidagwaiiobserver.com/community/fat-bikes-surfboards-and-a-sandblasting-storm/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/local-news/rain-wallops-south-end-with-landslide-flooding/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9125612_web1_Web-171103-HGO-Landslide_9563.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9125612_web1_Web-171103-HGO-Landslide_9563.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9125612_web1_Web-171103-HGO-Landslide_9563-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9125612_web1_Web-171103-HGO-Landslide_9563-1024x683.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9125612_web1_Web-171103-HGO-Landslide_9563-640x427.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9125612_web1_Web-171103-HGO-Landslide_9563-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/local-news/rain-wallops-south-end-with-landslide-flooding/"><h5 class="active">Rain wallops south end with landslide, flooding</h5></a><p class="lead show-for-medium">Rain poured like a firehose over southern Graham Island last week, triggering&hellip; <a class="inline-read-more" href="http://www.haidagwaiiobserver.com/local-news/rain-wallops-south-end-with-landslide-flooding/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/local-news/tlell-set-to-vote-on-fire-service-funding/"><h5 class="active">Tlell set to vote on fire service funding</h5></a><p class="lead show-for-medium">Tlellians will vote next Saturday, Nov. 11 on a plan to fund&hellip; <a class="inline-read-more" href="http://www.haidagwaiiobserver.com/local-news/tlell-set-to-vote-on-fire-service-funding/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/letters/editor-hill-site-is-the-wrong-spot-for-sewage-plant/"><h5 class="active">Letter to the Editor: Hill site is the wrong spot for sewage plant</h5></a><p class="lead show-for-medium">The Queen Charlotte council has decided on a high hill site for&hellip; <a class="inline-read-more" href="http://www.haidagwaiiobserver.com/letters/editor-hill-site-is-the-wrong-spot-for-sewage-plant/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/buzz/replay-b-c-this-week-in-video-18/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240516_web1_Deer1C.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240516_web1_Deer1C.jpg 846w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240516_web1_Deer1C-300x199.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240516_web1_Deer1C-640x424.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240516_web1_Deer1C-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 846px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/buzz/replay-b-c-this-week-in-video-18/"><h5 class="active">REPLAY: B.C. this week in video</h5></a><p class="lead show-for-medium">In case you missed it, here’s a look at replay-worthy highlights from across the province this week.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/news/hitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-1024x683.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-640x427.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265323_web1_171108-PON-police-carjacking_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/news/hitchhiker-cuffed-after-driver-held-at-gunpoint-in-kamloops/"><h5 class="active">Hitchhiker cuffed after driver held at gunpoint in Kamloops</h5></a><p class="lead show-for-medium">Kamloops RCMP say a male hitchhiker is in custody after holding a commercial driver at gunpoint
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/news/tax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-1024x683@2x.jpg 2048w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-1024x683.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-640x427.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-1200x800.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-300x200@2x.jpg 600w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/news/tax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand/"><h5 class="active">VIDEO: Tax haven controversy deals another body blow to Trudeau&#8217;s middle-class brand</h5></a><p class="lead show-for-medium">‘Paradise Papers’ revealed off-shore accounts for several Liberal associates
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/news/cut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-1024x683.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-640x427.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265253_web1_171107-BPD-M-CPT503435849-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/news/cut-down-on-court-delays-by-supporting-victims-of-crime-ombudsman/"><h5 class="active">Cut down on court delays by supporting victims of crime: ombudsman</h5></a><p class="lead show-for-medium">Canada’s top court recently imposed trial time limits
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/news/suspect-in-assault-of-kamloops-mountie-arrested/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-1024x683.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-640x427.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/news/suspect-in-assault-of-kamloops-mountie-arrested/"><h5 class="active">Suspect in assault of Kamloops Mountie arrested</h5></a><p class="lead show-for-medium">Michael Boyer was arrested following incident at Tournament Inn in Valleyview
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/news/women-search-to-find-truth-behind-missing-teens-disappearance/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-1024x683.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-640x427.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/news/women-search-to-find-truth-behind-missing-teens-disappearance/"><h5 class="active">Women campaign for answers in Vernon teen&#8217;s disappearnce</h5></a><p class="lead show-for-medium">A group of women are distributing posters to gather information about Traci Genereaux, whose remains were found at a Silver Creek farm
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/news/stubborn-fire-still-flaring-up-at-williams-lake-sawmill/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-1024x681.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-640x426.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/news/stubborn-fire-still-flaring-up-at-williams-lake-sawmill/"><h5 class="active">Stubborn fire still flaring up at Williams Lake sawmill</h5></a><p class="lead show-for-medium">Firefighters work 25 hours straight to contain initial blaze
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/news/b-c-police-officer-shot-in-the-back-reports/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-1024x683.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-640x427.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/news/b-c-police-officer-shot-in-the-back-reports/"><h5 class="active">Abbotsford police officer killed in shootout</h5></a><p class="lead show-for-medium">Chief Bob Rich describes fallen officer as a ‘hero’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/opinion/letter-first-nations-defending-their-waters/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB-1024x683.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB-640x427.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.haidagwaiiobserver.com/opinion/letter-first-nations-defending-their-waters/"><h5 class="active">LETTER: First Nations defending their waters</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Response to Tom Fletcher from salmon farm occupiers
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-14391" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.haidagwaiiobserver.com/news/province-to-hike-distracted-driving-fines-by-740/">B.C. to hike distracted driving penalties by $740</a></h5>
				<p class="lead web show-for-medium hide-for-large">Two tickets over three years could net fines of up to $2,000
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.haidagwaiiobserver.com/news/province-to-hike-distracted-driving-fines-by-740/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-1024x683.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-640x427.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245780_web1_171030-BPD-M-texting-driving-us-air-force-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-14397" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.haidagwaiiobserver.com/news/b-c-police-officer-shot-in-the-back-reports/">Abbotsford police officer killed in shootout</a></h5>
				<p class="lead web show-for-medium hide-for-large">Chief Bob Rich describes fallen officer as a ‘hero’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.haidagwaiiobserver.com/news/b-c-police-officer-shot-in-the-back-reports/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-1024x683.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-640x427.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-14385" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.haidagwaiiobserver.com/news/study-finds-alarming-rate-of-od-deaths-among-young-indigenous-people-in-b-c/">Study finds &#8216;alarming rate&#8217; of OD deaths among young Indigenous people in B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">Indigenous people are 13 more times likely to die of drug OD related deaths
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.haidagwaiiobserver.com/news/study-finds-alarming-rate-of-od-deaths-among-young-indigenous-people-in-b-c/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614.jpg 650w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614-640x426.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244891_web1_CPT501435614-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-14404" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.haidagwaiiobserver.com/news/women-search-to-find-truth-behind-missing-teens-disappearance/">Women campaign for answers in Vernon teen&#8217;s disappearnce</a></h5>
				<p class="lead web show-for-medium hide-for-large">A group of women are distributing posters to gather information about Traci Genereaux, whose remains were found at a Silver Creek farm
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.haidagwaiiobserver.com/news/women-search-to-find-truth-behind-missing-teens-disappearance/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-1024x683.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-640x427.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258859_web1_170613-VMS-M-170613-VMS-Tracy-Genereaux-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-14399" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.haidagwaiiobserver.com/news/stubborn-fire-still-flaring-up-at-williams-lake-sawmill/">Stubborn fire still flaring up at Williams Lake sawmill</a></h5>
				<p class="lead web show-for-medium hide-for-large">Firefighters work 25 hours straight to contain initial blaze
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.haidagwaiiobserver.com/news/stubborn-fire-still-flaring-up-at-williams-lake-sawmill/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-1024x681.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-640x426.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-14402" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.haidagwaiiobserver.com/news/suspect-in-assault-of-kamloops-mountie-arrested/">Suspect in assault of Kamloops Mountie arrested</a></h5>
				<p class="lead web show-for-medium hide-for-large">Michael Boyer was arrested following incident at Tournament Inn in Valleyview
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.haidagwaiiobserver.com/news/suspect-in-assault-of-kamloops-mountie-arrested/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-1024x683.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-640x427.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258576_web1_171106-BPD-M-Kamloops-arrest-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-14414" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.haidagwaiiobserver.com/news/tax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand/">VIDEO: Tax haven controversy deals another body blow to Trudeau&#8217;s middle-class brand</a></h5>
				<p class="lead web show-for-medium hide-for-large">‘Paradise Papers’ revealed off-shore accounts for several Liberal associates
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.haidagwaiiobserver.com/news/tax-haven-controversy-deals-another-body-blow-to-trudeaus-middle-class-brand/"><img src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-1024x683@2x.jpg 2048w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-300x200.jpg 300w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-1024x683.jpg 1024w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-640x427.jpg 640w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-1200x800.jpg 1200w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-300x200@2x.jpg 600w, http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9265292_web1_8894637-8dcfea1b9dcb4af59cd66104fbabdbb4-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="http://www.haidagwaiiobserver.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 50.32"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M5.56,3H14.4V22.45H20V3h8.84V51.42H20V30.88H14.4V51.42H5.56Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M40.24,3H53l6,48.41h-8.5L49.21,40.67H42.08L40.85,51.42H33.44Zm5.64,7.48h-.14L43,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M63.29,3h8.84V51.42H63.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M78.86,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21H78.86ZM87.7,43.94c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M113.54,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14l-1.22,10.74h-7.41Zm5.64,7.48H119L116.26,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M166.51,20.27c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9H164V28.84h10.74V51.42H171l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09v3.13Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M177.94,3h8l3.13,28.42h.14L193.44,3h8l3.88,28.42h.14L208.87,3h6.32l-6.32,48.41h-8l-4.22-30.67h-.14l-4.35,30.67H184.4Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M224,3h12.78l6,48.41h-8.5L233,40.67h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14L226.76,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M247.09,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M262.32,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M304.07,2.05C311.89,2.05,317,8.1,317,27.21s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S296.25,2.05,304.07,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M322.77,3h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H322.77Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M357.86,37.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25C349.57,8,353.51,2.05,361,2.05c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.29-11.36-15Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M378.33,3h20v7.48H387.17V22.86h8.23v7.89h-8.23V43.94H398.8v7.48H378.33Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M403.63,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M430.08,3h8.63l4.15,34H443l4.56-34h7.14l-7.28,48.41H437.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M459.18,3h20v7.48H468V22.86h8.23v7.89H468V43.94h11.63v7.48H459.18Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M484.48,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/haidagwaiiobserver/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/HGObserver" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Haida Gwaii Observer</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/buzz/">BUZZ</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                <li><a href="/marketplace/">MARKETPLACE</a></li>
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
            </li>
                
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.haidagwaiiobserver.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.haidagwaiiobserver.com/./local-news/">Haida Gwaii News</a></li><li class="menu-item"><a target="_blank"href="http://www.haidagwaiiobserver.com/weather/">Haida Gwaii Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Haida Gwaii Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Haida Gwaii Observer and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://2gm3eq3zfq5s1iqp1h2j2dit.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
</body>
</html>
