<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="15569295" />
        <link rel="icon" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Fashion Fridays: Up your beauty game &#8211; Haida Gwaii Observer</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15569295_web1_190214-BPD-kimxofriday-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.haidagwaiiobserver.com/life/fashion-fridays-up-your-beauty-game/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.9' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.haidagwaiiobserver.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.haidagwaiiobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Flife%2Ffashion-fridays-up-your-beauty-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.haidagwaiiobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Flife%2Ffashion-fridays-up-your-beauty-game%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-25"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-25',{'dimension1': 'Wire Service','dimension2': 'life,trending now,video', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Wire Service','dimension2': 'life,trending now,video', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wire Service','dimension2': 'life,trending now,video', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'life,trending now,video', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Haida Gwaii Observer" />
<meta property="og:url" content="https://www.haidagwaiiobserver.com/life/fashion-fridays-up-your-beauty-game/" />
<meta property="og:title" content="Fashion Fridays: Up your beauty game - Haida Gwaii Observer" />
<meta name="description" content="Kim XO, helps to keep you looking good on Fashion Fridays on the Black Press Media Network" />
<meta property="og:description" content="Kim XO, helps to keep you looking good on Fashion Fridays on the Black Press Media Network" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2019-02-15T06:00:00+00:00" />
<meta property="og:image" content="https://www.haidagwaiiobserver.com/wp-content/uploads/2019/02/15569295_web1_190214-BPD-kimxofriday-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.haidagwaiiobserver.com/wp-content/uploads/2019/02/15569295_web1_190214-BPD-kimxofriday-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Fashion Fridays: Up your beauty game - Haida Gwaii Observer" />
<meta property="twitter:description" content="Kim XO, helps to keep you looking good on Fashion Fridays on the Black Press Media Network" />
<meta property="twitter:image" content="https://www.haidagwaiiobserver.com/wp-content/uploads/2019/02/15569295_web1_190214-BPD-kimxofriday-1024x683.jpg" />
<meta property="fb:app_id" content="770179329777222" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.haidagwaiiobserver.com\/life\/fashion-fridays-up-your-beauty-game\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.haidagwaiiobserver.com\/life\/fashion-fridays-up-your-beauty-game\/"},"headline":"Fashion Fridays: Up your beauty game","datePublished":"2019-02-15T06:00:00+00:00","dateModified":"2019-02-15T06:00:00+00:00","thumbnailUrl":"https:\/\/www.haidagwaiiobserver.com\/wp-content\/uploads\/2019\/02\/15569295_web1_190214-BPD-kimxofriday.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.haidagwaiiobserver.com\/wp-content\/uploads\/2019\/02\/15569295_web1_190214-BPD-kimxofriday.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Haida Gwaii Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.haidagwaiiobserver.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/hgo-logo.png","width":504,"height":51}},"contentLocation":{"@type":"Place","name":"Queen Charlotte, B.C., Canada"},"dateline":"Queen Charlotte, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Kim XO, helps to keep you looking good on Fashion Fridays on the Black Press Media Network &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0T 1S0","pub_code":"HGO","secondstreet_contest_feed":"http:\/\/gwaiiobserver.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=GWOB"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-44815 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.haidagwaiiobserver.com/">Home</a></li>
<li id="menu-item-13769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13769"><a href="https://www.haidagwaiiobserver.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.haidagwaiiobserver.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local News</a></li>
	<li id="menu-item-30301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30301"><a href="https://www.haidagwaiiobserver.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-14753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14753"><a href="https://www.haidagwaiiobserver.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-14750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14750"><a href="https://www.haidagwaiiobserver.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-14751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14751"><a href="https://www.haidagwaiiobserver.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-14752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14752"><a href="https://www.haidagwaiiobserver.com/sub-login/">Login</a></li>
	<li id="menu-item-14754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14754"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=hgo">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.haidagwaiiobserver.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.haidagwaiiobserver.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.haidagwaiiobserver.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.haidagwaiiobserver.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://www.haidagwaiiobserver.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-40319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40319"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-23779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.haidagwaiiobserver.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.haidagwaiiobserver.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.haidagwaiiobserver.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.haidagwaiiobserver.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.haidagwaiiobserver.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.haidagwaiiobserver.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-190"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-31694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31694"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.haidagwaiiobserver.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.haidagwaiiobserver.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.haidagwaiiobserver.com/./community/">Local</a></li>
	<li id="menu-item-27499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27499"><a href="https://www.haidagwaiiobserver.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-8713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="/e-editions/?iid=i20180320091942768&#038;&#038;headline=RmVicnVhcnkgMjMsIDIwMTg=&#038;&#038;doc_id=180320161957-2267924e515e4ba991ec47c19ee518a1&#038;&#038;pid=p20120309121148491">Haida Gwaii Visitors Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.haidagwaiiobserver.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.haidagwaiiobserver.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.haidagwaiiobserver.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.haidagwaiiobserver.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.haidagwaiiobserver.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.haidagwaiiobserver.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.haidagwaiiobserver.com/./letters/">Letters</a></li>
	<li id="menu-item-13258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258"><a href="https://www.haidagwaiiobserver.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.haidagwaiiobserver.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.haidagwaiiobserver.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.haidagwaiiobserver.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.haidagwaiiobserver.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.haidagwaiiobserver.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.haidagwaiiobserver.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.haidagwaiiobserver.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.haidagwaiiobserver.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.haidagwaiiobserver.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-36822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36822"><a href="https://www.haidagwaiiobserver.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.haidagwaiiobserver.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local News</a></li>
	<li id="menu-item-30306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30306"><a href="https://www.haidagwaiiobserver.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-317"><a href="https://www.haidagwaiiobserver.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.haidagwaiiobserver.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-30560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30560"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-33409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33409"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.haidagwaiiobserver.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.haidagwaiiobserver.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12730"><a href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.haidagwaiiobserver.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Impress</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="https://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.haidagwaiiobserver.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.haidagwaiiobserver.com/submit">
                                    <img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/haidagwaiiobserver/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/HGObserver" target="_blank"></a></li>
<!-- 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.haidagwaiiobserver.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 50.32"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M5.56,3H14.4V22.45H20V3h8.84V51.42H20V30.88H14.4V51.42H5.56Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M40.24,3H53l6,48.41h-8.5L49.21,40.67H42.08L40.85,51.42H33.44Zm5.64,7.48h-.14L43,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M63.29,3h8.84V51.42H63.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M78.86,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21H78.86ZM87.7,43.94c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M113.54,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14l-1.22,10.74h-7.41Zm5.64,7.48H119L116.26,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M166.51,20.27c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9H164V28.84h10.74V51.42H171l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09v3.13Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M177.94,3h8l3.13,28.42h.14L193.44,3h8l3.88,28.42h.14L208.87,3h6.32l-6.32,48.41h-8l-4.22-30.67h-.14l-4.35,30.67H184.4Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M224,3h12.78l6,48.41h-8.5L233,40.67h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14L226.76,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M247.09,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M262.32,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M304.07,2.05C311.89,2.05,317,8.1,317,27.21s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S296.25,2.05,304.07,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M322.77,3h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H322.77Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M357.86,37.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25C349.57,8,353.51,2.05,361,2.05c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.29-11.36-15Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M378.33,3h20v7.48H387.17V22.86h8.23v7.89h-8.23V43.94H398.8v7.48H378.33Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M403.63,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M430.08,3h8.63l4.15,34H443l4.56-34h7.14l-7.28,48.41H437.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M459.18,3h20v7.48H468V22.86h8.23v7.89H468V43.94h11.63v7.48H459.18Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M484.48,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/village-of-queen-charlotte/v0t/weather-forecast/2296247" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517354112115" class="aw-widget-current"  data-locationkey="1-2296247_1_AL" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517354112115" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.haidagwaiiobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13769"><a href="https://www.haidagwaiiobserver.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.haidagwaiiobserver.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30301"><a href="https://www.haidagwaiiobserver.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14753"><a href="https://www.haidagwaiiobserver.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14750"><a href="https://www.haidagwaiiobserver.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14751"><a href="https://www.haidagwaiiobserver.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14752"><a href="https://www.haidagwaiiobserver.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14754"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=hgo">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.haidagwaiiobserver.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.haidagwaiiobserver.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.haidagwaiiobserver.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.haidagwaiiobserver.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-181"><a href="https://www.haidagwaiiobserver.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40319"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.haidagwaiiobserver.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.haidagwaiiobserver.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.haidagwaiiobserver.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.haidagwaiiobserver.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.haidagwaiiobserver.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.haidagwaiiobserver.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-190"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31694"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.haidagwaiiobserver.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.haidagwaiiobserver.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.haidagwaiiobserver.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27499"><a href="https://www.haidagwaiiobserver.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="/e-editions/?iid=i20180320091942768&#038;&#038;headline=RmVicnVhcnkgMjMsIDIwMTg=&#038;&#038;doc_id=180320161957-2267924e515e4ba991ec47c19ee518a1&#038;&#038;pid=p20120309121148491">Haida Gwaii Visitors Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.haidagwaiiobserver.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.haidagwaiiobserver.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.haidagwaiiobserver.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.haidagwaiiobserver.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.haidagwaiiobserver.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.haidagwaiiobserver.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.haidagwaiiobserver.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258"><a href="https://www.haidagwaiiobserver.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.haidagwaiiobserver.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.haidagwaiiobserver.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.haidagwaiiobserver.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.haidagwaiiobserver.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.haidagwaiiobserver.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.haidagwaiiobserver.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.haidagwaiiobserver.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.haidagwaiiobserver.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.haidagwaiiobserver.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-44815 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-trending-now category-video" id="post-44815">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15569295_web1_190214-BPD-kimxofriday.jpg" class="attachment-full size-full" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15569295_web1_190214-BPD-kimxofriday.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15569295_web1_190214-BPD-kimxofriday-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15569295_web1_190214-BPD-kimxofriday-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15569295_web1_190214-BPD-kimxofriday-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15569295_web1_190214-BPD-kimxofriday-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">Fashion Fridays: Up your beauty game</h2>
            <p class="lead">Kim XO, helps to keep you looking good on Fashion Fridays on the Black Press Media Network
</p>
            <ul class="author-meta"><li>Feb. 15, 2019 6:00 a.m.</li><li><a class="byline" href="https://www.haidagwaiiobserver.com/life/">Life</a></li><li><a class="byline" href="https://www.haidagwaiiobserver.com/trending-now/">Trending Now</a></li><li><a class="byline" href="https://www.haidagwaiiobserver.com/video/">Video</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Flife%2Ffashion-fridays-up-your-beauty-game%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Fashion+Fridays%3A+Up+your+beauty+game+-+https%3A%2F%2Fwww.haidagwaiiobserver.com%2Flife%2Ffashion-fridays-up-your-beauty-game%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Flife%2Ffashion-fridays-up-your-beauty-game%2F&title=Fashion+Fridays%3A+Up+your+beauty+game" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Fashion%20Fridays%3A%20Up%20your%20beauty%20game&ampsubject=Fashion%20Fridays%3A%20Up%20your%20beauty%20game&amp;body=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Flife%2Ffashion-fridays-up-your-beauty-game%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>It&rsquo;s cold, it&rsquo;s snowy and everyone is dealing with dry skin, dry hair and the winter blues.</p>
<p>So, this Fashion Friday Kim XO has you covered with five tips to up your beauty game and have you walking out the door feeling much better.</p>
<p>Kim Appelt, Canada&rsquo;s fashion stylist knows that a beauty routine is very important when it comes to getting ready for your day.</p>
<p>From hair tips, such as using dry shampoo to eyelash maintenance with castor oil, to scrubbing your lips to keep them from getting chapped&mdash; Kim has you covered.</p>
<p>These five tips are easy and quick to do, plus it will keep you looking great.</p>
<p>Watch the video to find out more about how to walk out the door feeling great this February.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/NrQ_7C65X1I" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Appelt is a personal and celebrity stylist with years in the fashion industry and has become a go-to expert on all things fashion.</p>
<p>From Jen Laporte of Disney&rsquo;s Freaky Friday to Kaitlyn Bristowe of The Bachelorette season 11, to Okanagan food blogger Tori Wesszer, Appelt has been key in celebrity styling.</p>
<p>She produces new videos every week to help her thousands of YouTube subscribers turn a shabby look into run-way chic. She also has a strong social media following with more than 58,000 followers on Instagram.</p>
<p>Her passion to help clients find their own style, and her ability to see trends and pull together key pieces, have led the way to a successful styling career.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BtUMw_xFWvC/?utm_source=ig_embed&#038;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BtUMw_xFWvC/?utm_source=ig_embed&#038;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BtUMw_xFWvC/?utm_source=ig_embed&#038;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">It might be a deep freeze, but there’s blue sky ☀️ @ritzcarltontoronto #rcmemories Photo: @thinkpeace</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/stylebykimxo/?utm_source=ig_embed&#038;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Kim XO |  Fashion Stylist</a> (@stylebykimxo) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-01-31T22:25:20+00:00">Jan 31, 2019 at 2:25pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>How to walk in high heels? What&rsquo;s the best way, to tie your Converse shoes? How to pull off a baseball cap? Appelt has you covered.</p>
<p>Trained in New York, Appelt has styled both local television personalities and A-list celebrities through her company Style by Kim XO.</p>
<p>&ldquo;As a style expert and an influencer, I work with select designers and brands to assist them in promoting their brand,&rdquo; Appelt said. &ldquo;My services include private launch parties, fashion shows and brand placement.&rdquo;</p>
<p>Be sure to look for Kim XO every Fashion Fridays on the Life channel on all Black Press Media websites.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BtCAlmmlOET/?utm_source=ig_embed&#038;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BtCAlmmlOET/?utm_source=ig_embed&#038;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BtCAlmmlOET/?utm_source=ig_embed&#038;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">I’ve collaborated with Artisan partners in East Asia, and @mangoandmoose on a special necklace. Made by a woman in East Asia named Chenny. Chenny supports her family and her two children. She was trafficked by a family member into the red light district. When she found work making jewellery the organization helped her escape and earn enough to live on. ‘We see you’ is the essence of this incredible piece; a piece that tells a story of brave, warrior women. While this tale also includes the tragedy and sorrow behind the human trafficking of women, the Artisan fingerprint etched into each pendant carries a powerful message that radiates freedom and strength. This beautiful message boldly states: “This is not the end of my story.” No matter our past, we all have a unique impression that is both irreplaceable and priceless. In collaboration with Artisan partners in East Asia , and Mango + Moose we say to wall women: We see you. You are not forgotten. Whether this necklace is for yourself, or a gift for another, our hope is that it will be cherished as a symbol of strength and standing in your power.- from those who have survived unimaginable pain, and whose stories are not yet finished. Together, we will change the future for women: daughters, mothers, sisters, and friends ❤️ We have not *officially* launched this piece and there is a limited supply. If you would like one the Link is in my bio 👆🏻👆🏻👆🏻 A great cause to support and a beautiful piece to wear! Enjoy! Kim xo ♥️</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/stylebykimxo/?utm_source=ig_embed&#038;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Kim XO |  Fashion Stylist</a> (@stylebykimxo) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-01-24T20:52:36+00:00">Jan 24, 2019 at 12:52pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p><em><strong>And in case you missed last week:</strong></em></p>
<h4><a href="https://www.kelownacapnews.com/life/fashion-fridays-5-tips-to-look-and-feel-better/">Fashion Fridays: 5 tips to look and feel better</a></p>
</h4>
<h4><a href="https://www.kelownacapnews.com/life/fashion-fridays-inspirational-gym-outfits/"></a></p>
</h4>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/13448057/FashionFriday.jpg
"style="width:100%"></p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.haidagwaiiobserver.com/life/fashion-fridays-up-your-beauty-game/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Flife%2Ffashion-fridays-up-your-beauty-game%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Fashion+Fridays%3A+Up+your+beauty+game+-+https%3A%2F%2Fwww.haidagwaiiobserver.com%2Flife%2Ffashion-fridays-up-your-beauty-game%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Flife%2Ffashion-fridays-up-your-beauty-game%2F&title=Fashion+Fridays%3A+Up+your+beauty+game" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Fashion%20Fridays%3A%20Up%20your%20beauty%20game&ampsubject=Fashion%20Fridays%3A%20Up%20your%20beauty%20game&amp;body=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Flife%2Ffashion-fridays-up-your-beauty-game%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.haidagwaiiobserver.com/life/lucia-white-is-a-cook-with-a-drive-to-help-others/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Lucia White is A Cook With A Drive To Help Others</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Header');" href="https://www.haidagwaiiobserver.com/./life/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-22032c859c32d79eaa0a8ff3b4729c2a --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/coastal-gaslink-prepares-sites-of-construction-work-camps/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566536_web1_coastal-gaslink-construction-camps-thumb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566536_web1_coastal-gaslink-construction-camps-thumb.jpg 1422w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566536_web1_coastal-gaslink-construction-camps-thumb-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566536_web1_coastal-gaslink-construction-camps-thumb-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566536_web1_coastal-gaslink-construction-camps-thumb-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566536_web1_coastal-gaslink-construction-camps-thumb-1200x800.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566536_web1_coastal-gaslink-construction-camps-thumb-300x200@2x.jpg 600w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566536_web1_coastal-gaslink-construction-camps-thumb-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/coastal-gaslink-prepares-sites-of-construction-work-camps/"><h5 class="active">Coastal GasLink prepares sites of construction work camps</h5></a><p class="lead show-for-medium">Unist’ot’en condemn 14 ‘man camps’ housing 500-800 workers as threatening safety of women and children
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/sports/all-native-basketball-tournament-day-4-recap/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15552657_web1_web-pru-anbt-VanVsPru-NL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15552657_web1_web-pru-anbt-VanVsPru-NL.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15552657_web1_web-pru-anbt-VanVsPru-NL-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15552657_web1_web-pru-anbt-VanVsPru-NL-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15552657_web1_web-pru-anbt-VanVsPru-NL-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15552657_web1_web-pru-anbt-VanVsPru-NL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/sports/all-native-basketball-tournament-day-4-recap/"><h5 class="active">All Native Basketball Tournament Day 4: Recap</h5></a><p class="lead show-for-medium">Results and highlights from day 4 at the 2019 All Native Basketball Tournament
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/sports/all-native-basketball-tournament-day-3-recap/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15534829_web1_web-pru-anbt-VanvsSKid-NL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15534829_web1_web-pru-anbt-VanvsSKid-NL.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15534829_web1_web-pru-anbt-VanvsSKid-NL-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15534829_web1_web-pru-anbt-VanvsSKid-NL-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15534829_web1_web-pru-anbt-VanvsSKid-NL-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15534829_web1_web-pru-anbt-VanvsSKid-NL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/sports/all-native-basketball-tournament-day-3-recap/"><h5 class="active">All Native Basketball Tournament Day 3: Recap</h5></a><p class="lead show-for-medium">Highlights from around Day 3 of the tournament
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/disabled-ship-off-haida-gwaii-towed-to-vancouver/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15482364_web1_SAL03282.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15482364_web1_SAL03282-1024x681@2x.jpg 2048w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15482364_web1_SAL03282-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15482364_web1_SAL03282-1024x681.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15482364_web1_SAL03282-640x426.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15482364_web1_SAL03282-1200x798.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15482364_web1_SAL03282-300x200@2x.jpg 600w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15482364_web1_SAL03282-640x426@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/disabled-ship-off-haida-gwaii-towed-to-vancouver/"><h5 class="active">Disabled ship off Haida Gwaii towed to Vancouver</h5></a><p class="lead show-for-medium">Newly contracted emergency offshore towing vessel, <em>Atlantic Eagle</em>, paid Prince Rupert a brief visit
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/wetsuweten-strong-shirts-dominate-all-native-tournament-opening-ceremonies/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15496693_web1_WEB-PRU-WeStandWithSign.3.SL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15496693_web1_WEB-PRU-WeStandWithSign.3.SL.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15496693_web1_WEB-PRU-WeStandWithSign.3.SL-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15496693_web1_WEB-PRU-WeStandWithSign.3.SL-1024x681.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15496693_web1_WEB-PRU-WeStandWithSign.3.SL-640x426.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15496693_web1_WEB-PRU-WeStandWithSign.3.SL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/wetsuweten-strong-shirts-dominate-all-native-tournament-opening-ceremonies/"><h5 class="active">Wet&#8217;suwet&#8217;en Strong shirts dominate All Native Tournament opening ceremonies</h5></a><p class="lead show-for-medium">Committee vice-president says the basketball tournament in Prince Rupert shouldn’t be about politics
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/video-two-legged-b-c-dog-needs-prosthetic-leg/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15564335_web1_190212-ABB-Roo-Dog2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15564335_web1_190212-ABB-Roo-Dog2.jpg 1876w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15564335_web1_190212-ABB-Roo-Dog2-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15564335_web1_190212-ABB-Roo-Dog2-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15564335_web1_190212-ABB-Roo-Dog2-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15564335_web1_190212-ABB-Roo-Dog2-1200x800.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15564335_web1_190212-ABB-Roo-Dog2-300x200@2x.jpg 600w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15564335_web1_190212-ABB-Roo-Dog2-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/video-two-legged-b-c-dog-needs-prosthetic-leg/"><h5 class="active">VIDEO: Two-legged B.C. dog needs prosthetic leg</h5></a><p class="lead show-for-medium">Roo jumps like a Kangaroo and sits like a human, but owners hope to help the Iranian-born dog
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/sports/canucks-rally-for-key-4-3-shootout-win-over-kings/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15573203_web1_190214-IFD-Canucks-Kings.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15573203_web1_190214-IFD-Canucks-Kings.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15573203_web1_190214-IFD-Canucks-Kings-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15573203_web1_190214-IFD-Canucks-Kings-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15573203_web1_190214-IFD-Canucks-Kings-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15573203_web1_190214-IFD-Canucks-Kings-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/sports/canucks-rally-for-key-4-3-shootout-win-over-kings/"><h5 class="active">Canucks rally for key 4-3 shootout win over Kings</h5></a><p class="lead show-for-medium">Pettersson, Boeser lead way as Vancouver beats L.A.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/trending-now/readers-share-the-worst-valentines-day-gifts-theyve-ever-received/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15568506_web1_For-Valentines-day.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15568506_web1_For-Valentines-day.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15568506_web1_For-Valentines-day-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15568506_web1_For-Valentines-day-1024x684.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15568506_web1_For-Valentines-day-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15568506_web1_For-Valentines-day-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/trending-now/readers-share-the-worst-valentines-day-gifts-theyve-ever-received/"><h5 class="active">Readers share the worst Valentine&#8217;s Day gifts they&#8217;ve ever received</h5></a><p class="lead show-for-medium">A few of these senders maybe should have just gone with chocolates…
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/b-c-looks-to-create-witness-security-program/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15563148_web1_18481031.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15563148_web1_18481031.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15563148_web1_18481031-300x203.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15563148_web1_18481031-1024x693.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15563148_web1_18481031-640x433.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15563148_web1_18481031-300x203@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/b-c-looks-to-create-witness-security-program/"><h5 class="active">B.C. looks to create witness security program</h5></a><p class="lead show-for-medium">Minister Mike Farnworth said program would be another step in curbing gang and gun violence
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/b-c-hydro-rates-to-rise-another-8-1-per-cent-in-next-five-years/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15562297_web1_20171211-BPD-Dam-Site-C-In-river-excavation-bchydro.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15562297_web1_20171211-BPD-Dam-Site-C-In-river-excavation-bchydro.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15562297_web1_20171211-BPD-Dam-Site-C-In-river-excavation-bchydro-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15562297_web1_20171211-BPD-Dam-Site-C-In-river-excavation-bchydro-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15562297_web1_20171211-BPD-Dam-Site-C-In-river-excavation-bchydro-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15562297_web1_20171211-BPD-Dam-Site-C-In-river-excavation-bchydro-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/b-c-hydro-rates-to-rise-another-8-1-per-cent-in-next-five-years/"><h5 class="active">B.C. Hydro rates to rise another 8.1 per cent in next five years</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Rates have gone up 70 per cent over the last decade
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/killers-mr-big-confession-in-girls-murder-could-have-been-fabricated-judge-says/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15570460_web1_copy_181019-ABB-Garry-Handlen-trial_3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15570460_web1_copy_181019-ABB-Garry-Handlen-trial_3.jpg 900w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15570460_web1_copy_181019-ABB-Garry-Handlen-trial_3-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15570460_web1_copy_181019-ABB-Garry-Handlen-trial_3-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15570460_web1_copy_181019-ABB-Garry-Handlen-trial_3-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 900px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/killers-mr-big-confession-in-girls-murder-could-have-been-fabricated-judge-says/"><h5 class="active">Killer&#8217;s &#8216;Mr. Big&#8217; confession in girl&#8217;s murder could have been fabricated, judge says</h5></a><p class="lead show-for-medium">Garry Handlen’s statements inadmissible in 1975 killing of Kathryn-Mary Herbert of Abbotsford
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/millennials-perplexed-by-snail-mail/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15569964_web1_20190214-SAA-Post-office-JE-010.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15569964_web1_20190214-SAA-Post-office-JE-010.jpg 2000w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15569964_web1_20190214-SAA-Post-office-JE-010-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15569964_web1_20190214-SAA-Post-office-JE-010-1024x682.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15569964_web1_20190214-SAA-Post-office-JE-010-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15569964_web1_20190214-SAA-Post-office-JE-010-1200x800.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15569964_web1_20190214-SAA-Post-office-JE-010-300x200@2x.jpg 600w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15569964_web1_20190214-SAA-Post-office-JE-010-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/millennials-perplexed-by-snail-mail/"><h5 class="active">Postal workers say millennials perplexed by &#8220;snail mail&#8221;</h5></a><p class="lead show-for-medium">A study shows Canadian millennials appreciate Canada Post, but do they know where the stamp goes?
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/trending-now/single-on-valentines-day-dont-worry-we-got-you/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15563183_web1_190218-PWN-Valentinememes_7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15563183_web1_190218-PWN-Valentinememes_7.jpg 1484w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15563183_web1_190218-PWN-Valentinememes_7-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15563183_web1_190218-PWN-Valentinememes_7-1024x682.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15563183_web1_190218-PWN-Valentinememes_7-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15563183_web1_190218-PWN-Valentinememes_7-1200x800.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15563183_web1_190218-PWN-Valentinememes_7-300x200@2x.jpg 600w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15563183_web1_190218-PWN-Valentinememes_7-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/trending-now/single-on-valentines-day-dont-worry-we-got-you/"><h5 class="active">Single on Valentine&#8217;s Day? Don&#8217;t worry, we got you</h5></a><p class="lead show-for-medium">A round up of some of the funny memes out there for singles this Valentine’s Day
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/freedom-of-information-campaign-on-icbc-rates-started/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566506_web1_repen-icbc-foi-campaign.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566506_web1_repen-icbc-foi-campaign.jpg 1910w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566506_web1_repen-icbc-foi-campaign-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566506_web1_repen-icbc-foi-campaign-1024x682.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566506_web1_repen-icbc-foi-campaign-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566506_web1_repen-icbc-foi-campaign-1200x800.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566506_web1_repen-icbc-foi-campaign-300x200@2x.jpg 600w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566506_web1_repen-icbc-foi-campaign-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/freedom-of-information-campaign-on-icbc-rates-started/"><h5 class="active">Freedom of information campaign on ICBC rates started</h5></a><p class="lead show-for-medium">Former north B.C. mayor is recruiting people to get ICBC info to compare rural vs urban rates.
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-44737" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.haidagwaiiobserver.com/sports/all-native-basketball-tournament-day-4-recap/">All Native Basketball Tournament Day 4: Recap</a></h5>
				<p class="lead web show-for-medium hide-for-large">Results and highlights from day 4 at the 2019 All Native Basketball Tournament
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.haidagwaiiobserver.com/sports/all-native-basketball-tournament-day-4-recap/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15552657_web1_web-pru-anbt-VanVsPru-NL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15552657_web1_web-pru-anbt-VanVsPru-NL.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15552657_web1_web-pru-anbt-VanVsPru-NL-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15552657_web1_web-pru-anbt-VanVsPru-NL-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15552657_web1_web-pru-anbt-VanVsPru-NL-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15552657_web1_web-pru-anbt-VanVsPru-NL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-44796" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.haidagwaiiobserver.com/news/coastal-gaslink-prepares-sites-of-construction-work-camps/">Coastal GasLink prepares sites of construction work camps</a></h5>
				<p class="lead web show-for-medium hide-for-large">Unist’ot’en condemn 14 ‘man camps’ housing 500-800 workers as threatening safety of women and children
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.haidagwaiiobserver.com/news/coastal-gaslink-prepares-sites-of-construction-work-camps/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566536_web1_coastal-gaslink-construction-camps-thumb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566536_web1_coastal-gaslink-construction-camps-thumb.jpg 1422w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566536_web1_coastal-gaslink-construction-camps-thumb-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566536_web1_coastal-gaslink-construction-camps-thumb-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566536_web1_coastal-gaslink-construction-camps-thumb-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566536_web1_coastal-gaslink-construction-camps-thumb-1200x800.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566536_web1_coastal-gaslink-construction-camps-thumb-300x200@2x.jpg 600w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15566536_web1_coastal-gaslink-construction-camps-thumb-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-44715" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.haidagwaiiobserver.com/trending-now/more-than-1-6-million-singles-in-b-c-this-valentines-day/">More than 1.6 million singles in B.C. this Valentine&#8217;s Day</a></h5>
				<p class="lead web show-for-medium hide-for-large">Flying solo in one of the country’s most romantic provinces
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.haidagwaiiobserver.com/trending-now/more-than-1-6-million-singles-in-b-c-this-valentines-day/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15549457_web1_flowers.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15549457_web1_flowers.jpeg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15549457_web1_flowers-300x200.jpeg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15549457_web1_flowers-1024x684.jpeg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15549457_web1_flowers-640x427.jpeg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15549457_web1_flowers-300x200@2x.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-44733" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.haidagwaiiobserver.com/trending-now/b-c-has-spoken-billy-ray-cyrus-owns-worst-valentines-day-song/">B.C. has spoken: Billy Ray Cyrus owns worst Valentine&#8217;s Day song</a></h5>
				<p class="lead web show-for-medium hide-for-large">Achy Breaky Heart was a clear winner in the votes on FaceBook
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.haidagwaiiobserver.com/trending-now/b-c-has-spoken-billy-ray-cyrus-owns-worst-valentines-day-song/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15556969_web1_190213-KCN-billyray.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15556969_web1_190213-KCN-billyray.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15556969_web1_190213-KCN-billyray-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15556969_web1_190213-KCN-billyray-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15556969_web1_190213-KCN-billyray-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15556969_web1_190213-KCN-billyray-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-44745" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.haidagwaiiobserver.com/trending-now/a-dinner-party-for-10-a-guest-is-possible-with-good-planning-foodies-say/">A dinner party for $10 a guest is possible with good planning, foodies say</a></h5>
				<p class="lead web show-for-medium hide-for-large">Entertaining at home instead of shelling out for pricey restaurant meals is often the advice given
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.haidagwaiiobserver.com/trending-now/a-dinner-party-for-10-a-guest-is-possible-with-good-planning-foodies-say/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15558503_web1_0e8234287cad4ace8783b30745666fb2-15ceabd829a94fa0a89a4a243045d01b.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15558503_web1_0e8234287cad4ace8783b30745666fb2-15ceabd829a94fa0a89a4a243045d01b.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15558503_web1_0e8234287cad4ace8783b30745666fb2-15ceabd829a94fa0a89a4a243045d01b-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15558503_web1_0e8234287cad4ace8783b30745666fb2-15ceabd829a94fa0a89a4a243045d01b-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15558503_web1_0e8234287cad4ace8783b30745666fb2-15ceabd829a94fa0a89a4a243045d01b-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15558503_web1_0e8234287cad4ace8783b30745666fb2-15ceabd829a94fa0a89a4a243045d01b-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-44767" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.haidagwaiiobserver.com/news/b-c-hydro-rates-to-rise-another-8-1-per-cent-in-next-five-years/">B.C. Hydro rates to rise another 8.1 per cent in next five years</a></h5>
				<p class="lead web show-for-medium hide-for-large"><style type="text/css"></style>
Rates have gone up 70 per cent over the last decade
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.haidagwaiiobserver.com/news/b-c-hydro-rates-to-rise-another-8-1-per-cent-in-next-five-years/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15562297_web1_20171211-BPD-Dam-Site-C-In-river-excavation-bchydro.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15562297_web1_20171211-BPD-Dam-Site-C-In-river-excavation-bchydro.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15562297_web1_20171211-BPD-Dam-Site-C-In-river-excavation-bchydro-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15562297_web1_20171211-BPD-Dam-Site-C-In-river-excavation-bchydro-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15562297_web1_20171211-BPD-Dam-Site-C-In-river-excavation-bchydro-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15562297_web1_20171211-BPD-Dam-Site-C-In-river-excavation-bchydro-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-44748" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.haidagwaiiobserver.com/news/why-cancer-is-deadlier-than-fire-for-firefighters/">Why cancer is deadlier than fire for firefighters in B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">The silent threat that is killing firefighters and how the profession is fighting back
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Life Most Read');" href="https://www.haidagwaiiobserver.com/news/why-cancer-is-deadlier-than-fire-for-firefighters/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15559758_web1_PRINT-PRU-Firefighters-MA-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15559758_web1_PRINT-PRU-Firefighters-MA-1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15559758_web1_PRINT-PRU-Firefighters-MA-1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15559758_web1_PRINT-PRU-Firefighters-MA-1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15559758_web1_PRINT-PRU-Firefighters-MA-1-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/15559758_web1_PRINT-PRU-Firefighters-MA-1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.haidagwaiiobserver.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 50.32"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M5.56,3H14.4V22.45H20V3h8.84V51.42H20V30.88H14.4V51.42H5.56Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M40.24,3H53l6,48.41h-8.5L49.21,40.67H42.08L40.85,51.42H33.44Zm5.64,7.48h-.14L43,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M63.29,3h8.84V51.42H63.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M78.86,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21H78.86ZM87.7,43.94c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M113.54,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14l-1.22,10.74h-7.41Zm5.64,7.48H119L116.26,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M166.51,20.27c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9H164V28.84h10.74V51.42H171l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09v3.13Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M177.94,3h8l3.13,28.42h.14L193.44,3h8l3.88,28.42h.14L208.87,3h6.32l-6.32,48.41h-8l-4.22-30.67h-.14l-4.35,30.67H184.4Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M224,3h12.78l6,48.41h-8.5L233,40.67h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14L226.76,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M247.09,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M262.32,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M304.07,2.05C311.89,2.05,317,8.1,317,27.21s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S296.25,2.05,304.07,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M322.77,3h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H322.77Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M357.86,37.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25C349.57,8,353.51,2.05,361,2.05c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.29-11.36-15Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M378.33,3h20v7.48H387.17V22.86h8.23v7.89h-8.23V43.94H398.8v7.48H378.33Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M403.63,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M430.08,3h8.63l4.15,34H443l4.56-34h7.14l-7.28,48.41H437.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M459.18,3h20v7.48H468V22.86h8.23v7.89H468V43.94h11.63v7.48H459.18Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M484.48,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/haidagwaiiobserver/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/HGObserver" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Haida Gwaii Observer</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/./local-news/">Haida Gwaii News</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/weather/">Haida Gwaii Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Haida Gwaii Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Haida Gwaii Observer and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.9'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.9'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616994","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":1141,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
