
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="12986622" />
        <link rel="icon" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>White House: Trump receives new letter from Kim Jong Un - Haida Gwaii Observer</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986622_web1_WX101-612_2018_000353-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="White House: Trump receives new letter from Kim Jong Un - Haida Gwaii Observer" />
<meta property="og:description" content="A second meeting between Trump and Kim has not been planned at this time" />
<meta property="og:url" content="https://www.haidagwaiiobserver.com/national-news/white-house-trump-receives-new-letter-from-kim-jong-un/" />
<meta property="og:site_name" content="Haida Gwaii Observer" />
<meta property="article:section" content="Canada &amp; World" />
<meta property="article:published_time" content="2018-08-02T10:30:00-07:00" />
<meta property="fb:app_id" content="770179329777222" />
<meta property="og:image" content="https://www.haidagwaiiobserver.com/wp-content/uploads/2018/08/12986622_web1_WX101-612_2018_000353.jpg" />
<meta property="og:image:secure_url" content="https://www.haidagwaiiobserver.com/wp-content/uploads/2018/08/12986622_web1_WX101-612_2018_000353.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A second meeting between Trump and Kim has not been planned at this time" />
<meta name="twitter:title" content="White House: Trump receives new letter from Kim Jong Un - Haida Gwaii Observer" />
<meta name="twitter:image" content="https://www.haidagwaiiobserver.com/wp-content/uploads/2018/08/12986622_web1_WX101-612_2018_000353.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.haidagwaiiobserver.com/national-news/white-house-trump-receives-new-letter-from-kim-jong-un/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.23.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.haidagwaiiobserver.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.haidagwaiiobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnational-news%2Fwhite-house-trump-receives-new-letter-from-kim-jong-un%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.haidagwaiiobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnational-news%2Fwhite-house-trump-receives-new-letter-from-kim-jong-un%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-25"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-25',{'dimension1': 'The Canadian Press','dimension2': 'canada & world', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'The Canadian Press','dimension2': 'canada & world', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'canada & world', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'canada & world', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.haidagwaiiobserver.com\/national-news\/white-house-trump-receives-new-letter-from-kim-jong-un\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.haidagwaiiobserver.com\/national-news\/white-house-trump-receives-new-letter-from-kim-jong-un\/"},"headline":"White House: Trump receives new letter from Kim Jong Un","datePublished":"2018-08-02T10:30:00+00:00","dateModified":"2018-08-02T10:30:00+00:00","thumbnailUrl":"https:\/\/www.haidagwaiiobserver.com\/wp-content\/uploads\/2018\/08\/12986622_web1_WX101-612_2018_000353.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.haidagwaiiobserver.com\/wp-content\/uploads\/2018\/08\/12986622_web1_WX101-612_2018_000353.jpg","width":450,"height":300},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Haida Gwaii Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.haidagwaiiobserver.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/hgo-logo.png","width":504,"height":51}},"contentLocation":{"@type":"Place","name":"Queen Charlotte, B.C., Canada"},"dateline":"Queen Charlotte, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;A second meeting between Trump and Kim has not been planned at this time &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0T 1S0","pub_code":"HGO","secondstreet_contest_feed":"http:\/\/gwaiiobserver.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=GWOB"};

</script>

    </head>
    <body class="post-template-default single single-post postid-30297 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.haidagwaiiobserver.com/">Home</a></li>
<li id="menu-item-13769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13769"><a href="https://www.haidagwaiiobserver.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.haidagwaiiobserver.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-30301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30301"><a href="https://www.haidagwaiiobserver.com/./municipal-election/">Municipal Election</a></li>
<li id="menu-item-14753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14753"><a href="https://www.haidagwaiiobserver.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-14750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14750"><a href="https://www.haidagwaiiobserver.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-14751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14751"><a href="https://www.haidagwaiiobserver.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-14752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14752"><a href="https://www.haidagwaiiobserver.com/sub-login/">Login</a></li>
	<li id="menu-item-14754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14754"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=hgo">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.haidagwaiiobserver.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.haidagwaiiobserver.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.haidagwaiiobserver.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.haidagwaiiobserver.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.haidagwaiiobserver.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-23779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.haidagwaiiobserver.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.haidagwaiiobserver.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.haidagwaiiobserver.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.haidagwaiiobserver.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.haidagwaiiobserver.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.haidagwaiiobserver.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.haidagwaiiobserver.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.haidagwaiiobserver.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.haidagwaiiobserver.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.haidagwaiiobserver.com/./community/">Local</a></li>
	<li id="menu-item-27499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27499"><a href="https://www.haidagwaiiobserver.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-8713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="/e-editions/?iid=i20180320091942768&#038;&#038;headline=RmVicnVhcnkgMjMsIDIwMTg=&#038;&#038;doc_id=180320161957-2267924e515e4ba991ec47c19ee518a1&#038;&#038;pid=p20120309121148491">Haida Gwaii Visitors Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.haidagwaiiobserver.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.haidagwaiiobserver.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.haidagwaiiobserver.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.haidagwaiiobserver.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.haidagwaiiobserver.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.haidagwaiiobserver.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.haidagwaiiobserver.com/./letters/">Letters</a></li>
	<li id="menu-item-13258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258"><a href="https://www.haidagwaiiobserver.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.haidagwaiiobserver.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.haidagwaiiobserver.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.haidagwaiiobserver.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.haidagwaiiobserver.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.haidagwaiiobserver.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.haidagwaiiobserver.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.haidagwaiiobserver.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.haidagwaiiobserver.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.haidagwaiiobserver.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.haidagwaiiobserver.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-30306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30306"><a href="https://www.haidagwaiiobserver.com/./municipal-election/">ELECTION</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.haidagwaiiobserver.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.haidagwaiiobserver.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.haidagwaiiobserver.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.haidagwaiiobserver.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12730"><a href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.haidagwaiiobserver.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Impress</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="https://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.haidagwaiiobserver.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.haidagwaiiobserver.com/submit">
                                    <img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/haidagwaiiobserver/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/HGObserver" target="_blank"></a></li>
<!-- 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.haidagwaiiobserver.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 50.32"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M5.56,3H14.4V22.45H20V3h8.84V51.42H20V30.88H14.4V51.42H5.56Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M40.24,3H53l6,48.41h-8.5L49.21,40.67H42.08L40.85,51.42H33.44Zm5.64,7.48h-.14L43,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M63.29,3h8.84V51.42H63.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M78.86,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21H78.86ZM87.7,43.94c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M113.54,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14l-1.22,10.74h-7.41Zm5.64,7.48H119L116.26,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M166.51,20.27c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9H164V28.84h10.74V51.42H171l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09v3.13Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M177.94,3h8l3.13,28.42h.14L193.44,3h8l3.88,28.42h.14L208.87,3h6.32l-6.32,48.41h-8l-4.22-30.67h-.14l-4.35,30.67H184.4Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M224,3h12.78l6,48.41h-8.5L233,40.67h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14L226.76,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M247.09,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M262.32,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M304.07,2.05C311.89,2.05,317,8.1,317,27.21s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S296.25,2.05,304.07,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M322.77,3h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H322.77Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M357.86,37.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25C349.57,8,353.51,2.05,361,2.05c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.29-11.36-15Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M378.33,3h20v7.48H387.17V22.86h8.23v7.89h-8.23V43.94H398.8v7.48H378.33Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M403.63,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M430.08,3h8.63l4.15,34H443l4.56-34h7.14l-7.28,48.41H437.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M459.18,3h20v7.48H468V22.86h8.23v7.89H468V43.94h11.63v7.48H459.18Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M484.48,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/village-of-queen-charlotte/v0t/weather-forecast/2296247" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517354112115" class="aw-widget-current"  data-locationkey="1-2296247_1_AL" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517354112115" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.haidagwaiiobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13769"><a href="https://www.haidagwaiiobserver.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.haidagwaiiobserver.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30301"><a href="https://www.haidagwaiiobserver.com/./municipal-election/">Municipal Election</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14753"><a href="https://www.haidagwaiiobserver.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14750"><a href="https://www.haidagwaiiobserver.com/sub-add-account/">Subscribe Now</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14751"><a href="https://www.haidagwaiiobserver.com/sub-link-account/">Link Account</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14752"><a href="https://www.haidagwaiiobserver.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14754"><a target="_blank" href="//subrenew.blackpress.ca/?pubid=hgo">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.haidagwaiiobserver.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.haidagwaiiobserver.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.haidagwaiiobserver.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.haidagwaiiobserver.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.haidagwaiiobserver.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.haidagwaiiobserver.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.haidagwaiiobserver.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.haidagwaiiobserver.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.haidagwaiiobserver.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.haidagwaiiobserver.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.haidagwaiiobserver.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.haidagwaiiobserver.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.haidagwaiiobserver.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.haidagwaiiobserver.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.haidagwaiiobserver.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27499"><a href="https://www.haidagwaiiobserver.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="/e-editions/?iid=i20180320091942768&#038;&#038;headline=RmVicnVhcnkgMjMsIDIwMTg=&#038;&#038;doc_id=180320161957-2267924e515e4ba991ec47c19ee518a1&#038;&#038;pid=p20120309121148491">Haida Gwaii Visitors Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.haidagwaiiobserver.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.haidagwaiiobserver.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.haidagwaiiobserver.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.haidagwaiiobserver.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.haidagwaiiobserver.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.haidagwaiiobserver.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.haidagwaiiobserver.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258"><a href="https://www.haidagwaiiobserver.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.haidagwaiiobserver.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.haidagwaiiobserver.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.haidagwaiiobserver.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.haidagwaiiobserver.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.haidagwaiiobserver.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.haidagwaiiobserver.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.haidagwaiiobserver.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.haidagwaiiobserver.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.haidagwaiiobserver.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: small -->

                <article class="main-content post-30297 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-home2" id="post-30297">

        
        <header>
            
                                    <h2 class="entry-title">White House: Trump receives new letter from Kim Jong Un</h2>
            <p class="lead">A second meeting between Trump and Kim has not been planned at this time
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.haidagwaiiobserver.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Aug. 2, 2018 10:30 a.m.</li><li><a class="byline" href="https://www.haidagwaiiobserver.com/national-news/">Canada &amp; World</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnational-news%2Fwhite-house-trump-receives-new-letter-from-kim-jong-un%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=White+House%3A+Trump+receives+new+letter+from+Kim+Jong+Un+-+https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnational-news%2Fwhite-house-trump-receives-new-letter-from-kim-jong-un%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnational-news%2Fwhite-house-trump-receives-new-letter-from-kim-jong-un%2F&title=White+House%3A+Trump+receives+new+letter+from+Kim+Jong+Un" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=White%20House%3A%20Trump%20receives%20new%20letter%20from%20Kim%20Jong%20Un&ampsubject=White%20House%3A%20Trump%20receives%20new%20letter%20from%20Kim%20Jong%20Un&amp;body=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnational-news%2Fwhite-house-trump-receives-new-letter-from-kim-jong-un%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
<div class="post-attachment medium"  alt="&lt;640"><img width="450" height="300" src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986622_web1_WX101-612_2018_000353.jpg" class="attachment-full size-full" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986622_web1_WX101-612_2018_000353.jpg 450w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986622_web1_WX101-612_2018_000353-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /><p></p></div>        </header>
                <div class="entry-content">

        <p>The White House said Thursday that President Donald Trump received a new letter from North Korean leader Kim Jong Un following up on their Singapore summit. The correspondence came amid fresh concerns over Pyongyang&rsquo;s commitment to denuclearization.</p>
<p>Trump tweeted early Thursday his thanks to the North Korean leader &ldquo;for your nice letter &mdash; I look forward to seeing you soon!&rdquo;</p>
<p>The White House did not provide details on the specific content of the letter, which was received Wednesday. White House spokeswoman Sarah Huckabee Sanders said the correspondence was &ldquo;aimed at following up on their meeting in Singapore and advancing the commitments made in the US-DPRK joint statement.&rdquo;</p>
<p>A second meeting between Trump and Kim has not been planned at this time, according to a person familiar with the process. The person was not authorized to speak publicly and spoke on condition of anonymity to describe internal planning.</p>
<p>Trump in his tweet expressed gratitude to Kim &ldquo;for keeping your word&rdquo; on the return of the remains of more than 50 Americans service members killed during the Korean War. Vice-President Mike Pence and U.S. military leaders received the remains in Hawaii during a sombre ceremony on Wednesday.</p>
<p>The latest letter from Kim arrived on the heels of concerns over North Korea&rsquo;s ballistic missile program and commitment to denuclearization. Senior Trump administration officials have urged patience, cautioning that the process of denuclearizing North Korea and removing the threat of its long-range missiles will take time.</p>
<p>Secretary of State Mike Pompeo was headed to an Asian security meeting in Singapore, where a meeting this weekend with North Korea&rsquo;s foreign minister was possible.</p>
<p>Trump has sought to show progress from his June 12 summit with Kim in Singapore. He said during a Tuesday rally in Tampa, Florida, that the U.S. was &ldquo;doing well&rdquo; with North Korea and noted the return of detained Americans and Pyongyang&rsquo;s ceasing of nuclear testing or missile tests. &ldquo;A lot of good things are happening. No tests. No rockets flying. But we&rsquo;ll see what happens,&rdquo; Trump said.</p>
<p>U.S. officials have been closely watching North Korea&rsquo;s willingness to abandon its nuclear ambitions.</p>
<p>The Washington Post on Tuesday reported that U.S. intelligence officials suspect that North Korea is continuing to build new missiles in the same research facility that manufactured the country&rsquo;s ballistic missiles capable of reaching the United States.</p>
<p>The Post also reported that North Korean officials have talked about how they plan to deceive the U.S. about the size of their arsenal of missiles and nuclear warheads and facilities.</p>
<p>Ken Thomas, The Associated Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.haidagwaiiobserver.com/national-news/white-house-trump-receives-new-letter-from-kim-jong-un/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-16" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.haidagwaiiobserver.com/news/day-after-plane-crash-escape-in-mexico-survivors-resume-travel/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Day after plane crash escape in Mexico, survivors resume travel</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.haidagwaiiobserver.com/news/ontario-paramedics-charged-in-2017-death-of-good-samaritan/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Ontario paramedics charged in 2017 death of Good Samaritan</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Canada &amp; World Header');" href="https://www.haidagwaiiobserver.com/./national-news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/community/seafood-wars-and-pinwheels-to-fly-at-tlell-fall-fair/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12828219_web1_2017_0806-Liz--Archie-s-great-granddaughter-Eliza-cooling-off-TLELL-FALL-FAIR-124.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12828219_web1_2017_0806-Liz--Archie-s-great-granddaughter-Eliza-cooling-off-TLELL-FALL-FAIR-124-1024x768@2x.jpg 2048w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12828219_web1_2017_0806-Liz--Archie-s-great-granddaughter-Eliza-cooling-off-TLELL-FALL-FAIR-124-300x225.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12828219_web1_2017_0806-Liz--Archie-s-great-granddaughter-Eliza-cooling-off-TLELL-FALL-FAIR-124-1024x768.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12828219_web1_2017_0806-Liz--Archie-s-great-granddaughter-Eliza-cooling-off-TLELL-FALL-FAIR-124-640x480.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12828219_web1_2017_0806-Liz--Archie-s-great-granddaughter-Eliza-cooling-off-TLELL-FALL-FAIR-124-1200x900.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12828219_web1_2017_0806-Liz--Archie-s-great-granddaughter-Eliza-cooling-off-TLELL-FALL-FAIR-124-300x225@2x.jpg 600w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12828219_web1_2017_0806-Liz--Archie-s-great-granddaughter-Eliza-cooling-off-TLELL-FALL-FAIR-124-640x480@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/community/seafood-wars-and-pinwheels-to-fly-at-tlell-fall-fair/"><h5 class="active">Seafood Wars and pinwheels to fly at Tlell Fall Fair</h5></a><p class="lead show-for-medium">Exhibits go on display at 10 a.m. Sunday, Aug. 5
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/think-about-the-firefighters-butt-out-stay-safe-and-obey-campfire-bans/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12988743_web1_FirePeachland.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12988743_web1_FirePeachland.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12988743_web1_FirePeachland-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12988743_web1_FirePeachland-1024x684.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12988743_web1_FirePeachland-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12988743_web1_FirePeachland-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/think-about-the-firefighters-butt-out-stay-safe-and-obey-campfire-bans/"><h5 class="active">&#8216;Think about the firefighters&#8217;: Butt out, stay safe and obey campfire bans</h5></a><p class="lead show-for-medium">About 340 of the wildfire in B.C. so far this year have been caused by people
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/sports/in-pictures-sandspit-shows-its-chops-at-2018-loggers-sports-day/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12961894_web1_180810-HGO-LoggerSportsDay-402.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12961894_web1_180810-HGO-LoggerSportsDay-402.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12961894_web1_180810-HGO-LoggerSportsDay-402-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12961894_web1_180810-HGO-LoggerSportsDay-402-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12961894_web1_180810-HGO-LoggerSportsDay-402-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12961894_web1_180810-HGO-LoggerSportsDay-402-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/sports/in-pictures-sandspit-shows-its-chops-at-2018-loggers-sports-day/"><h5 class="active">In Pictures: Sandspit shows its chops at 2018 Loggers Sports Day</h5></a><p class="lead show-for-medium">Hot competition at the 54th annual Loggers Sports Day in Sandspit
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/election-time-for-graham-island-central/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12827528_web1_180720-HGO-GwaiiTrustBylaws_5485.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12827528_web1_180720-HGO-GwaiiTrustBylaws_5485.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12827528_web1_180720-HGO-GwaiiTrustBylaws_5485-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12827528_web1_180720-HGO-GwaiiTrustBylaws_5485-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12827528_web1_180720-HGO-GwaiiTrustBylaws_5485-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12827528_web1_180720-HGO-GwaiiTrustBylaws_5485-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/election-time-for-graham-island-central/"><h5 class="active">Election time for Graham Island Central</h5></a><p class="lead show-for-medium">Three questions for the Gwaii Trust director candidates up for election on Aug. 4
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/help-the-kelp-for-herring-sake/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12927110_web1_WEB-kelp-2898776_1920.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12927110_web1_WEB-kelp-2898776_1920.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12927110_web1_WEB-kelp-2898776_1920-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12927110_web1_WEB-kelp-2898776_1920-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12927110_web1_WEB-kelp-2898776_1920-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12927110_web1_WEB-kelp-2898776_1920-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/help-the-kelp-for-herring-sake/"><h5 class="active">Help the kelp, for herring sake</h5></a><p class="lead show-for-medium">Marine speaker series on Haida Gwaii on maintaining a healthy kelp environment
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/safe-proof-your-home-and-avoid-vacation-becoming-open-season-for-burglars/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12975680_web1_CrimeStoppers1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12975680_web1_CrimeStoppers1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12975680_web1_CrimeStoppers1-300x199.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12975680_web1_CrimeStoppers1-1024x678.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12975680_web1_CrimeStoppers1-640x424.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12975680_web1_CrimeStoppers1-300x199@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/safe-proof-your-home-and-avoid-vacation-becoming-open-season-for-burglars/"><h5 class="active">Safe-proof your home and avoid vacation becoming &#8216;open season&#8217; for burglars</h5></a><p class="lead show-for-medium">Crime Stoppers offers tips on ensuring home security while away B.C. Day long weekend
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/global-infernos-create-firefighter-shortage/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12989601_web1_180802--BPD-wildfire.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12989601_web1_180802--BPD-wildfire.jpg 2000w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12989601_web1_180802--BPD-wildfire-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12989601_web1_180802--BPD-wildfire-1024x682.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12989601_web1_180802--BPD-wildfire-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12989601_web1_180802--BPD-wildfire-1200x800.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12989601_web1_180802--BPD-wildfire-300x200@2x.jpg 600w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12989601_web1_180802--BPD-wildfire-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/global-infernos-create-firefighter-shortage/"><h5 class="active">Global infernos create firefighter shortage</h5></a><p class="lead show-for-medium">Wildfire resources are being put to the test around the world as fires burn out of control.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/b-c-overdose-deaths-drop-in-june-but-100-still-dying-each-month/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12989156_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12989156_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12989156_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12989156_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12989156_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12989156_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/b-c-overdose-deaths-drop-in-june-but-100-still-dying-each-month/"><h5 class="active">B.C. overdose deaths drop in June, but 100+ still dying each month</h5></a><p class="lead show-for-medium">Coroner says 80% of the deaths are men, and 71% are between the ages of 30 and 59 years old
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/dive-team-continues-search-for-missing-man-after-fatal-plane-crash-in-b-c-lake/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12985789_web1_Tyaughton_Lake_view.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12985789_web1_Tyaughton_Lake_view.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12985789_web1_Tyaughton_Lake_view-300x198.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12985789_web1_Tyaughton_Lake_view-1024x676.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12985789_web1_Tyaughton_Lake_view-640x422.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12985789_web1_Tyaughton_Lake_view-300x198@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/dive-team-continues-search-for-missing-man-after-fatal-plane-crash-in-b-c-lake/"><h5 class="active">UPDATED: 2 men dead, 1 in &#8216;serious&#8217; condition after fatal plane crash in B.C. Lake</h5></a><p class="lead show-for-medium">Float plane carrying three men crashed on Tyaughton Lake in Gold Bridge Wednesday afternoon
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/national-news/white-house-trump-receives-new-letter-from-kim-jong-un/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986622_web1_WX101-612_2018_000353.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986622_web1_WX101-612_2018_000353.jpg 450w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986622_web1_WX101-612_2018_000353-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/national-news/white-house-trump-receives-new-letter-from-kim-jong-un/"><h5 class="active">White House: Trump receives new letter from Kim Jong Un</h5></a><p class="lead show-for-medium">A second meeting between Trump and Kim has not been planned at this time
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/triage-system-for-border-crossers-wont-be-in-place-until-late-september/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986494_web1_CPT141490354.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986494_web1_CPT141490354.jpg 650w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986494_web1_CPT141490354-300x198.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986494_web1_CPT141490354-640x421.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986494_web1_CPT141490354-300x198@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/triage-system-for-border-crossers-wont-be-in-place-until-late-september/"><h5 class="active">Triage system for border crossers won&#8217;t be in place until late September</h5></a><p class="lead show-for-medium">Crowded shelters in Montreal and Toronto could remain an issue until end of September
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/trending-now/financial-fruit-apple-becomes-1st-trillion-dollar-company/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986201_web1_NYDK403-424_1984_110005.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986201_web1_NYDK403-424_1984_110005.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986201_web1_NYDK403-424_1984_110005-300x201.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986201_web1_NYDK403-424_1984_110005-1024x687.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986201_web1_NYDK403-424_1984_110005-640x429.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986201_web1_NYDK403-424_1984_110005-300x201@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/trending-now/financial-fruit-apple-becomes-1st-trillion-dollar-company/"><h5 class="active">Financial fruit: Apple becomes 1st trillion-dollar company</h5></a><p class="lead show-for-medium">Milestone marks the financial fruit of stylish technology that has redefined society
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/shovel-lake-wildfire-grows-to-5000-hectares/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12982092_web1_ShovelLakeFire1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12982092_web1_ShovelLakeFire1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12982092_web1_ShovelLakeFire1-300x169.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12982092_web1_ShovelLakeFire1-1024x576.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12982092_web1_ShovelLakeFire1-640x360.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12982092_web1_ShovelLakeFire1-300x169@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/shovel-lake-wildfire-grows-to-5000-hectares/"><h5 class="active">Shovel Lake wildfire grows to 5,000 hectares</h5></a><p class="lead show-for-medium">The Shovel Lake wildfire has seen substantial growth in the last 24&hellip; <a class="inline-read-more" href="https://www.haidagwaiiobserver.com/news/shovel-lake-wildfire-grows-to-5000-hectares/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/business/b-c-based-low-cost-airline-to-offer-flights-to-u-s/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12984934_web1_180731-RDA-M-180801-RDA-swoop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12984934_web1_180731-RDA-M-180801-RDA-swoop.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12984934_web1_180731-RDA-M-180801-RDA-swoop-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12984934_web1_180731-RDA-M-180801-RDA-swoop-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12984934_web1_180731-RDA-M-180801-RDA-swoop-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12984934_web1_180731-RDA-M-180801-RDA-swoop-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/business/b-c-based-low-cost-airline-to-offer-flights-to-u-s/"><h5 class="active">B.C.-based low-cost airline to offer flights to U.S.</h5></a><p class="lead show-for-medium">WestJet subsidiary Swoop to launch service from Abbotsford to Las Vegas, and more
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-30297" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">White House: Trump receives new letter from Kim Jong Un</h5>
				<p class="lead web show-for-medium hide-for-large">A second meeting between Trump and Kim has not been planned at this time
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986622_web1_WX101-612_2018_000353.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986622_web1_WX101-612_2018_000353.jpg 450w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12986622_web1_WX101-612_2018_000353-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-30280" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Canada &amp; World Most Read');" href="https://www.haidagwaiiobserver.com/news/ontario-paramedics-charged-in-2017-death-of-good-samaritan/">Ontario paramedics charged in 2017 death of Good Samaritan</a></h5>
				<p class="lead web show-for-medium hide-for-large">Yosif Al-Hasnawi was shot after he tried to help an older man who was being accosted by two men outside his mosque.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Canada &amp; World Most Read');" href="https://www.haidagwaiiobserver.com/news/ontario-paramedics-charged-in-2017-death-of-good-samaritan/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983980_web1_9500183_web1_9422206_web1_171004-SNW-M-Ambulance.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983980_web1_9500183_web1_9422206_web1_171004-SNW-M-Ambulance.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983980_web1_9500183_web1_9422206_web1_171004-SNW-M-Ambulance-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983980_web1_9500183_web1_9422206_web1_171004-SNW-M-Ambulance-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983980_web1_9500183_web1_9422206_web1_171004-SNW-M-Ambulance-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983980_web1_9500183_web1_9422206_web1_171004-SNW-M-Ambulance-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-30278" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Canada &amp; World Most Read');" href="https://www.haidagwaiiobserver.com/news/wildfires-scorching-homes-land-and-californias-budget/">Wildfires scorching homes, land &#8211; and California&#8217;s budget</a></h5>
				<p class="lead web show-for-medium hide-for-large">More than 13,000 firefighters are battling fires with the help of crews from as far away as Florida.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Canada &amp; World Most Read');" href="https://www.haidagwaiiobserver.com/news/wildfires-scorching-homes-land-and-californias-budget/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983948_web1_CANB117-81_2018_022706.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983948_web1_CANB117-81_2018_022706.jpg 660w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983948_web1_CANB117-81_2018_022706-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983948_web1_CANB117-81_2018_022706-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983948_web1_CANB117-81_2018_022706-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-30274" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Canada &amp; World Most Read');" href="https://www.haidagwaiiobserver.com/news/white-house-trumps-tweet-about-russia-probe-was-an-opinion/">White House: Trump&#8217;s tweet about Russia probe was an opinion</a></h5>
				<p class="lead web show-for-medium hide-for-large">White House press secretary Sarah Huckabee Sanders scrambled to explain that Trump’s tweet Wednesday was “not an order”.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Canada &amp; World Most Read');" href="https://www.haidagwaiiobserver.com/news/white-house-trumps-tweet-about-russia-probe-was-an-opinion/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983848_web1_DCAH119-81_2018_181813.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983848_web1_DCAH119-81_2018_181813.jpg 660w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983848_web1_DCAH119-81_2018_181813-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983848_web1_DCAH119-81_2018_181813-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983848_web1_DCAH119-81_2018_181813-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-30270" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Canada &amp; World Most Read');" href="https://www.haidagwaiiobserver.com/news/day-after-plane-crash-escape-in-mexico-survivors-resume-travel/">Day after plane crash escape in Mexico, survivors resume travel</a></h5>
				<p class="lead web show-for-medium hide-for-large">Authorities said there were no fatalities among the 97 passengers and four crew members aboard the Embraer 190 jet that crashed Tuesday.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Canada &amp; World Most Read');" href="https://www.haidagwaiiobserver.com/news/day-after-plane-crash-escape-in-mexico-survivors-resume-travel/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983797_web1_180802-CPW-CRASH.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983797_web1_180802-CPW-CRASH.jpg 660w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983797_web1_180802-CPW-CRASH-300x206.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983797_web1_180802-CPW-CRASH-640x439.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12983797_web1_180802-CPW-CRASH-300x206@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-30234" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Canada &amp; World Most Read');" href="https://www.haidagwaiiobserver.com/national-news/halifax-to-test-palm-trees-in-harsh-winter-climate/">Halifax to test palm trees in harsh winter climate</a></h5>
				<p class="lead web show-for-medium hide-for-large">Nine palm trees have been planted in four Halifax parks, although the jury is out on whether they can survive winter
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Canada &amp; World Most Read');" href="https://www.haidagwaiiobserver.com/national-news/halifax-to-test-palm-trees-in-harsh-winter-climate/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12978679_web1_CP_HalifaxPalmTree_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12978679_web1_CP_HalifaxPalmTree_1.jpg 700w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12978679_web1_CP_HalifaxPalmTree_1-300x204.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12978679_web1_CP_HalifaxPalmTree_1-640x434.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/12978679_web1_CP_HalifaxPalmTree_1-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.haidagwaiiobserver.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 50.32"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M5.56,3H14.4V22.45H20V3h8.84V51.42H20V30.88H14.4V51.42H5.56Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M40.24,3H53l6,48.41h-8.5L49.21,40.67H42.08L40.85,51.42H33.44Zm5.64,7.48h-.14L43,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M63.29,3h8.84V51.42H63.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M78.86,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21H78.86ZM87.7,43.94c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M113.54,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14l-1.22,10.74h-7.41Zm5.64,7.48H119L116.26,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M166.51,20.27c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9H164V28.84h10.74V51.42H171l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09v3.13Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M177.94,3h8l3.13,28.42h.14L193.44,3h8l3.88,28.42h.14L208.87,3h6.32l-6.32,48.41h-8l-4.22-30.67h-.14l-4.35,30.67H184.4Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M224,3h12.78l6,48.41h-8.5L233,40.67h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14L226.76,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M247.09,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M262.32,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M304.07,2.05C311.89,2.05,317,8.1,317,27.21s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S296.25,2.05,304.07,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M322.77,3h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H322.77Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M357.86,37.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25C349.57,8,353.51,2.05,361,2.05c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.29-11.36-15Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M378.33,3h20v7.48H387.17V22.86h8.23v7.89h-8.23V43.94H398.8v7.48H378.33Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M403.63,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M430.08,3h8.63l4.15,34H443l4.56-34h7.14l-7.28,48.41H437.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M459.18,3h20v7.48H468V22.86h8.23v7.89H468V43.94h11.63v7.48H459.18Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M484.48,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/haidagwaiiobserver/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/HGObserver" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Haida Gwaii Observer</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.haidagwaiiobserver.com/./local-news/">Haida Gwaii News</a></li><li class="menu-item"><a target="_blank"href="https://www.haidagwaiiobserver.com/weather/">Haida Gwaii Weather</a></li><li class="menu-item"><a target="_blank"href="//www.bcclassifieds.com/?sfid=1">Haida Gwaii Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Haida Gwaii Observer and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.23.1'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.23.1'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>


</body>
</html>
