
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="22187599" />
        <link rel="icon" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Days after missing daughters found dead, Quebec father&#8217;s body found: Police &#8211; Haida Gwaii Observer</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.haidagwaiiobserver.com/news/days-after-missing-daughters-found-dead-quebec-fathers-body-found-police/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.36' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.haidagwaiiobserver.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.haidagwaiiobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fdays-after-missing-daughters-found-dead-quebec-fathers-body-found-police%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.haidagwaiiobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fdays-after-missing-daughters-found-dead-quebec-fathers-body-found-police%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.haidagwaiiobserver.com : wp-post-tag : missing person")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-25"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-25',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'missing person', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'missing person', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'missing person', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'home2,news', 'dimension3': 'missing person', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'haidagwaiiobserver.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'The Canadian Press'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Haida Gwaii Observer" />
<meta property="og:url" content="https://www.haidagwaiiobserver.com/news/days-after-missing-daughters-found-dead-quebec-fathers-body-found-police/" />
<meta property="og:title" content="Days after missing daughters found dead, Quebec father&#8217;s body found: Police - Haida Gwaii Observer" />
<meta name="description" content="Martin Carpentier has been missing since last being seen with his daughters on July 8" />
<meta property="og:description" content="Martin Carpentier has been missing since last being seen with his daughters on July 8" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-20T18:40:00-07:00" />
<meta property="og:image" content="https://www.haidagwaiiobserver.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.haidagwaiiobserver.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Days after missing daughters found dead, Quebec father&#8217;s body found: Police - Haida Gwaii Observer" />
<meta property="twitter:description" content="Martin Carpentier has been missing since last being seen with his daughters on July 8" />
<meta property="twitter:image" content="https://www.haidagwaiiobserver.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-1024x683.jpg" />
<meta property="fb:app_id" content="770179329777222" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.haidagwaiiobserver.com\/news\/days-after-missing-daughters-found-dead-quebec-fathers-body-found-police\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.haidagwaiiobserver.com\/news\/days-after-missing-daughters-found-dead-quebec-fathers-body-found-police\/"},"headline":"Days after missing daughters found dead, Quebec father&#8217;s body found: Police","datePublished":"2020-07-20T18:40:00-07:00","dateModified":"2020-07-20T19:09:14-07:00","thumbnailUrl":"https:\/\/www.haidagwaiiobserver.com\/wp-content\/uploads\/2020\/07\/22187599_web1_200720-CPW-Que-Missing-Father_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.haidagwaiiobserver.com\/wp-content\/uploads\/2020\/07\/22187599_web1_200720-CPW-Que-Missing-Father_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Haida Gwaii Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.haidagwaiiobserver.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/hgo-logo.png","width":504,"height":51}},"contentLocation":{"@type":"Place","name":"Queen Charlotte, B.C., Canada"},"dateline":"Queen Charlotte, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Martin Carpentier has been missing since last being seen with his daughters on July 8 &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0T 1S0","pub_code":"HGO","secondstreet_contest_feed":"http:\/\/gwaiiobserver.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=GWOB"};

</script>
    </head>
    <body class="post-template-default single single-post postid-77873 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.haidagwaiiobserver.com/">Home</a></li>
<li id="menu-item-13769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13769"><a href="https://www.haidagwaiiobserver.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.haidagwaiiobserver.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local News</a></li>
	<li id="menu-item-30301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30301"><a href="https://www.haidagwaiiobserver.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-59810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59810"><a href="https://www.haidagwaiiobserver.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-70761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70761"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-55287" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55287"><a href="https://www.haidagwaiiobserver.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-55288" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55288"><a href="https://www.haidagwaiiobserver.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-55289" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55289"><a href="https://www.haidagwaiiobserver.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-55290" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55290"><a href="https://www.haidagwaiiobserver.com/sub-login/">Login</a></li>
	<li id="menu-item-14754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14754"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=hgo">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.haidagwaiiobserver.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.haidagwaiiobserver.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.haidagwaiiobserver.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.haidagwaiiobserver.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-74401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74401"><a href="https://www.haidagwaiiobserver.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-74403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74403"><a href="https://www.haidagwaiiobserver.com/./travel/">Local Travel</a></li>
	<li id="menu-item-74405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74405"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.haidagwaiiobserver.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-66583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66583"><a href="https://www.haidagwaiiobserver.com/newsletters/">Newsletters</a></li>
<li id="menu-item-65130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65130"><a href="//autos.haidagwaiiobserver.com/">Autos</a></li>
<li id="menu-item-40319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40319"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-23779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.haidagwaiiobserver.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.haidagwaiiobserver.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.haidagwaiiobserver.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.haidagwaiiobserver.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.haidagwaiiobserver.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.haidagwaiiobserver.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-52204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52204"><a href="https://www.haidagwaiiobserver.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-31694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31694"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a></li>
	<li id="menu-item-58020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58020"><a href="https://www.haidagwaiiobserver.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.haidagwaiiobserver.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.haidagwaiiobserver.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.haidagwaiiobserver.com/./community/">Local</a></li>
	<li id="menu-item-27499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27499"><a href="https://www.haidagwaiiobserver.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.haidagwaiiobserver.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-8713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="/e-editions/?iid=i20180320091942768&#038;&#038;headline=RmVicnVhcnkgMjMsIDIwMTg=&#038;&#038;doc_id=180320161957-2267924e515e4ba991ec47c19ee518a1&#038;&#038;pid=p20120309121148491">Haida Gwaii Visitors Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.haidagwaiiobserver.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.haidagwaiiobserver.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.haidagwaiiobserver.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.haidagwaiiobserver.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.haidagwaiiobserver.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.haidagwaiiobserver.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.haidagwaiiobserver.com/./letters/">Letters</a></li>
	<li id="menu-item-13258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258"><a href="https://www.haidagwaiiobserver.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.haidagwaiiobserver.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.haidagwaiiobserver.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.haidagwaiiobserver.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.haidagwaiiobserver.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.haidagwaiiobserver.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.haidagwaiiobserver.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.haidagwaiiobserver.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.haidagwaiiobserver.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.haidagwaiiobserver.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-63585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63585"><a href="https://www.haidagwaiiobserver.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-36822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36822"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.haidagwaiiobserver.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local News</a></li>
	<li id="menu-item-70772" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-70772"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-30306" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30306"><a href="https://www.haidagwaiiobserver.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
	<li id="menu-item-66585" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-66585"><a href="https://www.haidagwaiiobserver.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-74402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74402"><a href="https://www.haidagwaiiobserver.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-74404" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74404"><a target="_blank" rel="noopener noreferrer" href="https://www.haidagwaiiobserver.com/./travel/">Local Travel</a></li>
	<li id="menu-item-74406" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-74406"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-65132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65132"><a href="//autos.haidagwaiiobserver.com/">Autos</a></li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.haidagwaiiobserver.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-30560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30560"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-33409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33409"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.haidagwaiiobserver.com/./video/">Video</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.haidagwaiiobserver.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12730"><a href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-71593" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-71593"><a href="https://www.haidagwaiiobserver.com/contests/">Contests</a></li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Impress</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="https://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.haidagwaiiobserver.com/submit">
                                    <img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-a-phase-by-phase-look-at-how-b-c-hopes-to-re-open-parts-of-society/">B.C. Restart Plan</a>
                            </li>

                        
                        
                                                    <li id="menu-item-1110159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110159 show-for-medium" role="menuitem">
                                <a href="/sub-login/">Login</a>
                            </li>
                            
                        
                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/haidagwaiiobserver/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/HGObserver" target="_blank" rel="noopener noreferrer"></a></li>
<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/haidagwaii_observer/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.haidagwaiiobserver.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 50.32"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M5.56,3H14.4V22.45H20V3h8.84V51.42H20V30.88H14.4V51.42H5.56Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M40.24,3H53l6,48.41h-8.5L49.21,40.67H42.08L40.85,51.42H33.44Zm5.64,7.48h-.14L43,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M63.29,3h8.84V51.42H63.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M78.86,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21H78.86ZM87.7,43.94c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M113.54,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14l-1.22,10.74h-7.41Zm5.64,7.48H119L116.26,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M166.51,20.27c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9H164V28.84h10.74V51.42H171l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09v3.13Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M177.94,3h8l3.13,28.42h.14L193.44,3h8l3.88,28.42h.14L208.87,3h6.32l-6.32,48.41h-8l-4.22-30.67h-.14l-4.35,30.67H184.4Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M224,3h12.78l6,48.41h-8.5L233,40.67h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14L226.76,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M247.09,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M262.32,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M304.07,2.05C311.89,2.05,317,8.1,317,27.21s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S296.25,2.05,304.07,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M322.77,3h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H322.77Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M357.86,37.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25C349.57,8,353.51,2.05,361,2.05c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.29-11.36-15Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M378.33,3h20v7.48H387.17V22.86h8.23v7.89h-8.23V43.94H398.8v7.48H378.33Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M403.63,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M430.08,3h8.63l4.15,34H443l4.56-34h7.14l-7.28,48.41H437.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M459.18,3h20v7.48H468V22.86h8.23v7.89H468V43.94h11.63v7.48H459.18Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M484.48,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/village-of-queen-charlotte/v0t/weather-forecast/2296247" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517354112115" class="aw-widget-current"  data-locationkey="1-2296247_1_AL" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517354112115" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.haidagwaiiobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13769"><a href="https://www.haidagwaiiobserver.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.haidagwaiiobserver.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30301"><a href="https://www.haidagwaiiobserver.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59810"><a href="https://www.haidagwaiiobserver.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70761"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55287"><a href="https://www.haidagwaiiobserver.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55288"><a href="https://www.haidagwaiiobserver.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55289"><a href="https://www.haidagwaiiobserver.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55290"><a href="https://www.haidagwaiiobserver.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14754"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=hgo">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.haidagwaiiobserver.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.haidagwaiiobserver.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.haidagwaiiobserver.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.haidagwaiiobserver.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-74401"><a href="https://www.haidagwaiiobserver.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74403"><a href="https://www.haidagwaiiobserver.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74405"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.haidagwaiiobserver.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66583"><a href="https://www.haidagwaiiobserver.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65130"><a href="//autos.haidagwaiiobserver.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40319"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.haidagwaiiobserver.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.haidagwaiiobserver.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.haidagwaiiobserver.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.haidagwaiiobserver.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.haidagwaiiobserver.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.haidagwaiiobserver.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52204"><a href="https://www.haidagwaiiobserver.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31694"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58020"><a href="https://www.haidagwaiiobserver.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.haidagwaiiobserver.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.haidagwaiiobserver.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.haidagwaiiobserver.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27499"><a href="https://www.haidagwaiiobserver.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.haidagwaiiobserver.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="/e-editions/?iid=i20180320091942768&#038;&#038;headline=RmVicnVhcnkgMjMsIDIwMTg=&#038;&#038;doc_id=180320161957-2267924e515e4ba991ec47c19ee518a1&#038;&#038;pid=p20120309121148491">Haida Gwaii Visitors Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.haidagwaiiobserver.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.haidagwaiiobserver.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.haidagwaiiobserver.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.haidagwaiiobserver.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.haidagwaiiobserver.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.haidagwaiiobserver.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.haidagwaiiobserver.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258"><a href="https://www.haidagwaiiobserver.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.haidagwaiiobserver.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.haidagwaiiobserver.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.haidagwaiiobserver.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.haidagwaiiobserver.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.haidagwaiiobserver.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.haidagwaiiobserver.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.haidagwaiiobserver.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.haidagwaiiobserver.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.haidagwaiiobserver.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63585"><a href="https://www.haidagwaiiobserver.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-77873 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-missing-person" id="post-77873">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1.jpg" class="attachment-full size-full" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>The Canadian Press</p></div>
                                    <h2 class="entry-title">Days after missing daughters found dead, Quebec father&#8217;s body found: Police</h2>
            <p class="lead">Martin Carpentier has been missing since last being seen with his daughters on July 8
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.haidagwaiiobserver.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Jul. 20, 2020 6:40 p.m.</li><li><a class="byline" href="https://www.haidagwaiiobserver.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fdays-after-missing-daughters-found-dead-quebec-fathers-body-found-police%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Days+after+missing+daughters+found+dead%2C+Quebec+father%E2%80%99s+body+found%3A+Police&amp;url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fdays-after-missing-daughters-found-dead-quebec-fathers-body-found-police%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fdays-after-missing-daughters-found-dead-quebec-fathers-body-found-police%2F&title=Days+after+missing+daughters+found+dead%2C+Quebec+father%E2%80%99s+body+found%3A+Police" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Days%20after%20missing%20daughters%20found%20dead%2C%20Quebec%20father%E2%80%99s%20body%20found%3A%20Police&amp;body=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fdays-after-missing-daughters-found-dead-quebec-fathers-body-found-police%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.haidagwaiiobserver.com/news/days-after-missing-daughters-found-dead-quebec-fathers-body-found-police/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>Quebec provincial police believe they&rsquo;ve found the body of Martin Carpentier, a Quebec man missing for 12 days and whose daughters had been the subject of an Amber Alert and were found dead.</p>
<p>Police say in a tweet they found the body in St-Apollinaire about 7 p.m. Monday after information from a resident.</p>
<p>They say it appears to be the body of Carpentier and police believe he committed suicide.</p>
<p>Carpentier, 44, had been missing since last being seen with his daughters Romy, 6, and Norah, 11, on July 8 in their hometown of Levis, Que.</p>
<p>His vehicle was involved in a crash, but police found no one inside it.</p>
<p>An Amber Alert was triggered the day after the crash, with Carpentier accused of abducting the sisters, but the alert was lifted after the bodies of the girls were found July 11 in a wooded area in St-Apollinaire, Que.</p>
<p>The Canadian Press</p>
<p><ins><strong>READ MORE: <a class="gs-title" data-ctorig="https://www.pentictonwesternnews.com/news/breaking-amber-alert-for-two-quebec-girls-cancelled-after-bodies-found/" data-cturl="https://www.google.com/url?client=internal-element-cse&#038;cx=015619971846971042401:npmcrynmlrg&#038;q=https://www.pentictonwesternnews.com/news/breaking-amber-alert-for-two-quebec-girls-cancelled-after-bodies-found/&#038;sa=U&#038;ved=2ahUKEwixhaD6m93qAhWgIDQIHYNjBRwQFjAAegQIAhAC&#038;usg=AOvVaw0QPQkVeyOTs19E0kJad1SS" dir="ltr" href="https://www.pentictonwesternnews.com/news/breaking-amber-alert-for-two-quebec-girls-cancelled-after-bodies-found/" target="_blank" rel="noopener noreferrer">Amber Alert for two Quebec girls cancelled after bodies found</a></strong></ins></p>
<p><ins><strong>READ MORE: <a href="https://www.pentictonwesternnews.com/news/quebec-police-continue-search-for-father-one-day-after-missing-girls-found-dead/" target="_blank" rel="noopener noreferrer">Quebec police continue search for father, one day after missing girls found dead</a></strong></ins></p>
</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/missing-person/">missing person</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.haidagwaiiobserver.com/news/days-after-missing-daughters-found-dead-quebec-fathers-body-found-police/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.haidagwaiiobserver.com/news/coastal-b-c-communitys-real-estate-predicament-might-be-turning-it-into-a-ghost-town/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Coastal B.C. community&#8217;s real estate predicament might be turning it into a ghost town</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.haidagwaiiobserver.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/councillor-resigns-mid-term-in-port-clements/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181822_web1_2015_1017-Port-Clements-012.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181822_web1_2015_1017-Port-Clements-012.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181822_web1_2015_1017-Port-Clements-012-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181822_web1_2015_1017-Port-Clements-012-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181822_web1_2015_1017-Port-Clements-012-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181822_web1_2015_1017-Port-Clements-012-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/councillor-resigns-mid-term-in-port-clements/"><h5 class="active">Councillor resigns mid-term in Port Clements</h5></a><p class="lead show-for-medium">Village of Port Clements announced resignation of Teri Kish in July 16 public notice
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/council-of-the-haida-nation-reports-case-of-covid-19-on-haida-gwaii/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22168715_web1_200724-HGO-chn-reports-covid-case-oldmassett_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22168715_web1_200724-HGO-chn-reports-covid-case-oldmassett_1.jpeg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22168715_web1_200724-HGO-chn-reports-covid-case-oldmassett_1-300x200.jpeg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22168715_web1_200724-HGO-chn-reports-covid-case-oldmassett_1-768x512.jpeg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22168715_web1_200724-HGO-chn-reports-covid-case-oldmassett_1-1024x683.jpeg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22168715_web1_200724-HGO-chn-reports-covid-case-oldmassett_1-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/council-of-the-haida-nation-reports-case-of-covid-19-on-haida-gwaii/"><h5 class="active">Council of the Haida Nation reports case of COVID-19 on Haida Gwaii</h5></a><p class="lead show-for-medium">Community members notified of possible exposure; Old Massett, Skidegate set curfews
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/a-grave-concern-european-green-crabs-discovered-on-haida-gwaii/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22146793_web1_200724-HGO-euro-green-crab_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22146793_web1_200724-HGO-euro-green-crab_1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22146793_web1_200724-HGO-euro-green-crab_1-300x206.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22146793_web1_200724-HGO-euro-green-crab_1-768x528.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22146793_web1_200724-HGO-euro-green-crab_1-1024x704.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22146793_web1_200724-HGO-euro-green-crab_1-640x440.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/a-grave-concern-european-green-crabs-discovered-on-haida-gwaii/"><h5 class="active">&#8216;A grave concern&#8217;: European green crabs discovered on Haida Gwaii</h5></a><p class="lead show-for-medium">Aggressive invasive species discovered in Skidegate Inlet; working group formed to decide next steps
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/from-the-archives-of-the-haida-gwaii-observer-4/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22057633_web1_200717-HGO-lookingback_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22057633_web1_200717-HGO-lookingback_1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22057633_web1_200717-HGO-lookingback_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22057633_web1_200717-HGO-lookingback_1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22057633_web1_200717-HGO-lookingback_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22057633_web1_200717-HGO-lookingback_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/from-the-archives-of-the-haida-gwaii-observer-4/"><h5 class="active">From the archives of the Haida Gwaii Observer</h5></a><p class="lead show-for-medium">50 YEARS AGO (1970): The past week had seen five motor vehicle&hellip; <a class="inline-read-more" href="https://www.haidagwaiiobserver.com/news/from-the-archives-of-the-haida-gwaii-observer-4/">Continue reading</i></a></p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/cost-to-build-queen-charlotte-fire-hall-jumps-almost-150000/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22068685_web1_200717-HGO-fire-hall-then-now-print_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22068685_web1_200717-HGO-fire-hall-then-now-print_1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22068685_web1_200717-HGO-fire-hall-then-now-print_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22068685_web1_200717-HGO-fire-hall-then-now-print_1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22068685_web1_200717-HGO-fire-hall-then-now-print_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22068685_web1_200717-HGO-fire-hall-then-now-print_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/cost-to-build-queen-charlotte-fire-hall-jumps-almost-150000/"><h5 class="active">Cost to build Queen Charlotte fire hall jumps almost $150,000</h5></a><p class="lead show-for-medium">COVID-19 shutdown cost $86,613; contingency of more than $260,00 remains for project
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/entertainment/video-masset-dance-troupe-presents-beachfront-promenade-performance/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22002937_web1_200717-HGO-masset-dance-keery_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22002937_web1_200717-HGO-masset-dance-keery_1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22002937_web1_200717-HGO-masset-dance-keery_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22002937_web1_200717-HGO-masset-dance-keery_1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22002937_web1_200717-HGO-masset-dance-keery_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22002937_web1_200717-HGO-masset-dance-keery_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/entertainment/video-masset-dance-troupe-presents-beachfront-promenade-performance/"><h5 class="active">VIDEO: Masset Dance Troupe presents beachfront &#8216;promenade performance&#8217;</h5></a><p class="lead show-for-medium">Troupe performed ‘A Mid Summer Day’s Dream’ for family, friends on July 4 and 5
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/days-after-missing-daughters-found-dead-quebec-fathers-body-found-police/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22187599_web1_200720-CPW-Que-Missing-Father_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/days-after-missing-daughters-found-dead-quebec-fathers-body-found-police/"><h5 class="active">Days after missing daughters found dead, Quebec father&#8217;s body found: Police</h5></a><p class="lead show-for-medium">Martin Carpentier has been missing since last being seen with his daughters on July 8
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/man-23-struck-and-killed-by-train-in-smithers/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185158_web1_200527-SIN-rcmp-quarterly-update-smithersrcmp_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185158_web1_200527-SIN-rcmp-quarterly-update-smithersrcmp_2.jpg 2048w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185158_web1_200527-SIN-rcmp-quarterly-update-smithersrcmp_2-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185158_web1_200527-SIN-rcmp-quarterly-update-smithersrcmp_2-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185158_web1_200527-SIN-rcmp-quarterly-update-smithersrcmp_2-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185158_web1_200527-SIN-rcmp-quarterly-update-smithersrcmp_2-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22185158_web1_200527-SIN-rcmp-quarterly-update-smithersrcmp_2-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/man-23-struck-and-killed-by-train-in-smithers/"><h5 class="active">Man, 23, struck and killed by train in Smithers</h5></a><p class="lead show-for-medium">Smithers RCMP calling it a tragic accident at this point but are continuing to investigate
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/b-c-records-102-new-covid-19-cases-no-new-deaths-since-friday/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/b-c-records-102-new-covid-19-cases-no-new-deaths-since-friday/"><h5 class="active">&#8216;We&#8217;re on the edge&#8217;: B.C. records 102 new COVID-19 cases, no new deaths since Friday</h5></a><p class="lead show-for-medium">Cases rose among young people, Dr. Bonnie Henry said
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/b-c-s-covid-19-community-infection-rate-held-below-1/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184237_web1_20200720-BPD-covid-survey-data.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/b-c-s-covid-19-community-infection-rate-held-below-1/"><h5 class="active">B.C.&#8217;s COVID-19 community infection rate held below 1%</h5></a><p class="lead show-for-medium">Survey finds widespread worry about pandemic impact
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/rules-on-nicotine-content-advertising-flavours-for-vaping-come-into-effect-in-b-c/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179364_web1_21818603wb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179364_web1_21818603wb.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179364_web1_21818603wb-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179364_web1_21818603wb-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179364_web1_21818603wb-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179364_web1_21818603wb-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/rules-on-nicotine-content-advertising-flavours-for-vaping-come-into-effect-in-b-c/"><h5 class="active">Rules on nicotine content, advertising, flavours for vaping come into effect in B.C.</h5></a><p class="lead show-for-medium">Previously announced measures aimed at reducing vaping among youth
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/ferry-on-route-to-vancouver-island-discovers-unoccupied-zodiac-on-open-ocean/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181531_web1_200720-PNR-ABANDONED-ZODIAC-VESSEL_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181531_web1_200720-PNR-ABANDONED-ZODIAC-VESSEL_1.jpg 1500w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181531_web1_200720-PNR-ABANDONED-ZODIAC-VESSEL_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181531_web1_200720-PNR-ABANDONED-ZODIAC-VESSEL_1-768x513.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181531_web1_200720-PNR-ABANDONED-ZODIAC-VESSEL_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181531_web1_200720-PNR-ABANDONED-ZODIAC-VESSEL_1-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181531_web1_200720-PNR-ABANDONED-ZODIAC-VESSEL_1-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/ferry-on-route-to-vancouver-island-discovers-unoccupied-zodiac-on-open-ocean/"><h5 class="active">Ferry en route to Vancouver Island discovers unoccupied Zodiac on open ocean</h5></a><p class="lead show-for-medium">BC Ferries says smaller boat likely a tender that broke away
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/coastal-b-c-communitys-real-estate-predicament-might-be-turning-it-into-a-ghost-town/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22176257_web1_200709-CRN-Kyuquot-aerial-view-_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22176257_web1_200709-CRN-Kyuquot-aerial-view-_1.jpeg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22176257_web1_200709-CRN-Kyuquot-aerial-view-_1-300x200.jpeg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22176257_web1_200709-CRN-Kyuquot-aerial-view-_1-768x512.jpeg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22176257_web1_200709-CRN-Kyuquot-aerial-view-_1-1024x683.jpeg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22176257_web1_200709-CRN-Kyuquot-aerial-view-_1-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/coastal-b-c-communitys-real-estate-predicament-might-be-turning-it-into-a-ghost-town/"><h5 class="active">Coastal B.C. community&#8217;s real estate predicament might be turning it into a ghost town</h5></a><p class="lead show-for-medium">In Kyuquot, off treaty land, more outsiders have ‘holiday-home’ properties than locals who can’t secure financing to buy homes
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/abbotsford-police-officer-remains-on-life-support-after-assault-in-nelson/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22180153_web1_200723-ABB-Cop-on-life-support-YOUNG_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22180153_web1_200723-ABB-Cop-on-life-support-YOUNG_1.jpg 698w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22180153_web1_200723-ABB-Cop-on-life-support-YOUNG_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22180153_web1_200723-ABB-Cop-on-life-support-YOUNG_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 698px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/abbotsford-police-officer-remains-on-life-support-after-assault-in-nelson/"><h5 class="active">Abbotsford Police officer remains on life support after assault in Nelson</h5></a><p class="lead show-for-medium">Const. Allan Young, 55, was critically injured in incident on July 16
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-77860" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/ferry-on-route-to-vancouver-island-discovers-unoccupied-zodiac-on-open-ocean/">Ferry en route to Vancouver Island discovers unoccupied Zodiac on open ocean</a></h5>
				<p class="lead web show-for-medium hide-for-large">BC Ferries says smaller boat likely a tender that broke away
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/ferry-on-route-to-vancouver-island-discovers-unoccupied-zodiac-on-open-ocean/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181531_web1_200720-PNR-ABANDONED-ZODIAC-VESSEL_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181531_web1_200720-PNR-ABANDONED-ZODIAC-VESSEL_1.jpg 1500w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181531_web1_200720-PNR-ABANDONED-ZODIAC-VESSEL_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181531_web1_200720-PNR-ABANDONED-ZODIAC-VESSEL_1-768x513.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181531_web1_200720-PNR-ABANDONED-ZODIAC-VESSEL_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181531_web1_200720-PNR-ABANDONED-ZODIAC-VESSEL_1-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181531_web1_200720-PNR-ABANDONED-ZODIAC-VESSEL_1-1200x801.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-77865" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/councillor-resigns-mid-term-in-port-clements/">Councillor resigns mid-term in Port Clements</a></h5>
				<p class="lead web show-for-medium hide-for-large">Village of Port Clements announced resignation of Teri Kish in July 16 public notice
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/councillor-resigns-mid-term-in-port-clements/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181822_web1_2015_1017-Port-Clements-012.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181822_web1_2015_1017-Port-Clements-012.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181822_web1_2015_1017-Port-Clements-012-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181822_web1_2015_1017-Port-Clements-012-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181822_web1_2015_1017-Port-Clements-012-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22181822_web1_2015_1017-Port-Clements-012-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-77869" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/b-c-records-102-new-covid-19-cases-no-new-deaths-since-friday/">&#8216;We&#8217;re on the edge&#8217;: B.C. records 102 new COVID-19 cases, no new deaths since Friday</a></h5>
				<p class="lead web show-for-medium hide-for-large">Cases rose among young people, Dr. Bonnie Henry said
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/b-c-records-102-new-covid-19-cases-no-new-deaths-since-friday/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22184380_web1_200508-BPD-bonnie-henry-apr30.20.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-77858" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/coastal-b-c-communitys-real-estate-predicament-might-be-turning-it-into-a-ghost-town/">Coastal B.C. community&#8217;s real estate predicament might be turning it into a ghost town</a></h5>
				<p class="lead web show-for-medium hide-for-large">In Kyuquot, off treaty land, more outsiders have ‘holiday-home’ properties than locals who can’t secure financing to buy homes
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/coastal-b-c-communitys-real-estate-predicament-might-be-turning-it-into-a-ghost-town/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22176257_web1_200709-CRN-Kyuquot-aerial-view-_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22176257_web1_200709-CRN-Kyuquot-aerial-view-_1.jpeg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22176257_web1_200709-CRN-Kyuquot-aerial-view-_1-300x200.jpeg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22176257_web1_200709-CRN-Kyuquot-aerial-view-_1-768x512.jpeg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22176257_web1_200709-CRN-Kyuquot-aerial-view-_1-1024x683.jpeg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22176257_web1_200709-CRN-Kyuquot-aerial-view-_1-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-77851" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/business/b-c-s-covid-19-deficit-could-go-deeper-than-12-5-billion/">B.C.&#8217;s COVID-19 deficit could go deeper than $12.5 billion</a></h5>
				<p class="lead web show-for-medium hide-for-large">Scenarios suggest $15 billion or ‘more optimistic’ $10 billion
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/business/b-c-s-covid-19-deficit-could-go-deeper-than-12-5-billion/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22178787_web1_20200720-BPD-RBC-museum-family-masks.july7.20.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22178787_web1_20200720-BPD-RBC-museum-family-masks.july7.20.bcg.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22178787_web1_20200720-BPD-RBC-museum-family-masks.july7.20.bcg-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22178787_web1_20200720-BPD-RBC-museum-family-masks.july7.20.bcg-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22178787_web1_20200720-BPD-RBC-museum-family-masks.july7.20.bcg-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22178787_web1_20200720-BPD-RBC-museum-family-masks.july7.20.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-77853" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/rules-on-nicotine-content-advertising-flavours-for-vaping-come-into-effect-in-b-c/">Rules on nicotine content, advertising, flavours for vaping come into effect in B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">Previously announced measures aimed at reducing vaping among youth
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/rules-on-nicotine-content-advertising-flavours-for-vaping-come-into-effect-in-b-c/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179364_web1_21818603wb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179364_web1_21818603wb.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179364_web1_21818603wb-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179364_web1_21818603wb-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179364_web1_21818603wb-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22179364_web1_21818603wb-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-77849" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/anxiety-high-as-canadian-schools-prepare-for-students-from-covid-ravaged-u-s/">Anxiety high as Canadian schools prepare for students from COVID-ravaged U.S.</a></h5>
				<p class="lead web show-for-medium hide-for-large">Some U.S. parents are taking comfort in knowing their children are escaping the U.S.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/anxiety-high-as-canadian-schools-prepare-for-students-from-covid-ravaged-u-s/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22178999_web1_RJB10972676.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22178999_web1_RJB10972676.jpg 1280w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22178999_web1_RJB10972676-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22178999_web1_RJB10972676-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22178999_web1_RJB10972676-1024x682.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22178999_web1_RJB10972676-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/22178999_web1_RJB10972676-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.haidagwaiiobserver.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 50.32"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M5.56,3H14.4V22.45H20V3h8.84V51.42H20V30.88H14.4V51.42H5.56Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M40.24,3H53l6,48.41h-8.5L49.21,40.67H42.08L40.85,51.42H33.44Zm5.64,7.48h-.14L43,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M63.29,3h8.84V51.42H63.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M78.86,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21H78.86ZM87.7,43.94c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M113.54,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14l-1.22,10.74h-7.41Zm5.64,7.48H119L116.26,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M166.51,20.27c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9H164V28.84h10.74V51.42H171l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09v3.13Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M177.94,3h8l3.13,28.42h.14L193.44,3h8l3.88,28.42h.14L208.87,3h6.32l-6.32,48.41h-8l-4.22-30.67h-.14l-4.35,30.67H184.4Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M224,3h12.78l6,48.41h-8.5L233,40.67h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14L226.76,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M247.09,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M262.32,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M304.07,2.05C311.89,2.05,317,8.1,317,27.21s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S296.25,2.05,304.07,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M322.77,3h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H322.77Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M357.86,37.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25C349.57,8,353.51,2.05,361,2.05c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.29-11.36-15Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M378.33,3h20v7.48H387.17V22.86h8.23v7.89h-8.23V43.94H398.8v7.48H378.33Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M403.63,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M430.08,3h8.63l4.15,34H443l4.56-34h7.14l-7.28,48.41H437.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M459.18,3h20v7.48H468V22.86h8.23v7.89H468V43.94h11.63v7.48H459.18Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M484.48,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/haidagwaiiobserver/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/HGObserver" target="_blank"></a></li>
	 <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/haidagwaii_observer/"  target="_blank"></a></li>
	<!--<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Haida Gwaii Observer</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/./local-news/">Haida Gwaii News</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/weather/">Haida Gwaii Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Haida Gwaii Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Haida Gwaii Observer and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.36'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.36'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>

        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616994","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":415,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
