
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="19551703" />
        <link rel="icon" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Kelowna officials choose two parks for temporary homeless camping, dismantle tent city &#8211; Haida Gwaii Observer</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19551703_web1_191126-KCN-leon3-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.haidagwaiiobserver.com/news/kelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.7' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.haidagwaiiobserver.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.haidagwaiiobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fkelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.haidagwaiiobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fkelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-25"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-25',{'dimension1': 'Michael Rodriguez','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Michael Rodriguez','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Michael Rodriguez','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Michael Rodriguez','dimension2': 'home2,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'haidagwaiiobserver.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Michael Rodriguez'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Haida Gwaii Observer" />
<meta property="og:url" content="https://www.haidagwaiiobserver.com/news/kelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city/" />
<meta property="og:title" content="Kelowna officials choose two parks for temporary homeless camping, dismantle tent city - Haida Gwaii Observer" />
<meta name="description" content="Two parks have been established for people who need outdoor overnight shelter to set up their tents" />
<meta property="og:description" content="Two parks have been established for people who need outdoor overnight shelter to set up their tents" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-26T15:20:00-08:00" />
<meta property="og:image" content="https://www.haidagwaiiobserver.com/wp-content/uploads/2019/11/19551703_web1_191126-KCN-leon3-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.haidagwaiiobserver.com/wp-content/uploads/2019/11/19551703_web1_191126-KCN-leon3-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kelowna officials choose two parks for temporary homeless camping, dismantle tent city - Haida Gwaii Observer" />
<meta property="twitter:description" content="Two parks have been established for people who need outdoor overnight shelter to set up their tents" />
<meta property="twitter:image" content="https://www.haidagwaiiobserver.com/wp-content/uploads/2019/11/19551703_web1_191126-KCN-leon3-1024x683.jpg" />
<meta property="fb:app_id" content="770179329777222" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.haidagwaiiobserver.com\/news\/kelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.haidagwaiiobserver.com\/news\/kelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city\/"},"headline":"Kelowna officials choose two parks for temporary homeless camping, dismantle tent city","datePublished":"2019-11-26T15:20:00-08:00","dateModified":"2019-11-26T15:20:00-08:00","thumbnailUrl":"https:\/\/www.haidagwaiiobserver.com\/wp-content\/uploads\/2019\/11\/19551703_web1_191126-KCN-leon3.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.haidagwaiiobserver.com\/wp-content\/uploads\/2019\/11\/19551703_web1_191126-KCN-leon3.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Michael Rodriguez"},"publisher":{"@type":"Organization","name":"Haida Gwaii Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.haidagwaiiobserver.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/hgo-logo.png","width":504,"height":51}},"contentLocation":{"@type":"Place","name":"Queen Charlotte, B.C., Canada"},"dateline":"Queen Charlotte, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Two parks have been established for people who need outdoor overnight shelter to set up their tents &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0T 1S0","pub_code":"HGO","secondstreet_contest_feed":"http:\/\/gwaiiobserver.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=GWOB"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-64815 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.haidagwaiiobserver.com/">Home</a></li>
<li id="menu-item-13769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13769"><a href="https://www.haidagwaiiobserver.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.haidagwaiiobserver.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local News</a></li>
	<li id="menu-item-30301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30301"><a href="https://www.haidagwaiiobserver.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-59810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59810"><a href="https://www.haidagwaiiobserver.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-55287" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55287"><a href="https://www.haidagwaiiobserver.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-55288" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55288"><a href="https://www.haidagwaiiobserver.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-55289" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55289"><a href="https://www.haidagwaiiobserver.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-55290" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55290"><a href="https://www.haidagwaiiobserver.com/sub-login/">Login</a></li>
	<li id="menu-item-14754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14754"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=hgo">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.haidagwaiiobserver.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.haidagwaiiobserver.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.haidagwaiiobserver.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.haidagwaiiobserver.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.haidagwaiiobserver.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-40319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40319"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-23779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.haidagwaiiobserver.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.haidagwaiiobserver.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.haidagwaiiobserver.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.haidagwaiiobserver.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.haidagwaiiobserver.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.haidagwaiiobserver.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-52204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52204"><a href="https://www.haidagwaiiobserver.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-31694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31694"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a></li>
	<li id="menu-item-58020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58020"><a href="https://www.haidagwaiiobserver.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.haidagwaiiobserver.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.haidagwaiiobserver.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.haidagwaiiobserver.com/./community/">Local</a></li>
	<li id="menu-item-27499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27499"><a href="https://www.haidagwaiiobserver.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.haidagwaiiobserver.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-8713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="/e-editions/?iid=i20180320091942768&#038;&#038;headline=RmVicnVhcnkgMjMsIDIwMTg=&#038;&#038;doc_id=180320161957-2267924e515e4ba991ec47c19ee518a1&#038;&#038;pid=p20120309121148491">Haida Gwaii Visitors Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.haidagwaiiobserver.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.haidagwaiiobserver.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.haidagwaiiobserver.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.haidagwaiiobserver.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.haidagwaiiobserver.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.haidagwaiiobserver.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.haidagwaiiobserver.com/./letters/">Letters</a></li>
	<li id="menu-item-13258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258"><a href="https://www.haidagwaiiobserver.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.haidagwaiiobserver.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.haidagwaiiobserver.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.haidagwaiiobserver.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.haidagwaiiobserver.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.haidagwaiiobserver.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.haidagwaiiobserver.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.haidagwaiiobserver.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.haidagwaiiobserver.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.haidagwaiiobserver.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-63585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63585"><a href="https://www.haidagwaiiobserver.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-36822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36822"><a href="https://www.haidagwaiiobserver.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.haidagwaiiobserver.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local News</a></li>
	<li id="menu-item-30306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30306"><a href="https://www.haidagwaiiobserver.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.haidagwaiiobserver.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.haidagwaiiobserver.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-30560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30560"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-33409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33409"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.haidagwaiiobserver.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.haidagwaiiobserver.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12730"><a href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.haidagwaiiobserver.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Impress</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="https://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.haidagwaiiobserver.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.haidagwaiiobserver.com/submit">
                                    <img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/haidagwaiiobserver/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/HGObserver" target="_blank" rel="noopener noreferrer"></a></li>
<!-- 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank" rel="noopener noreferrer"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.haidagwaiiobserver.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 50.32"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M5.56,3H14.4V22.45H20V3h8.84V51.42H20V30.88H14.4V51.42H5.56Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M40.24,3H53l6,48.41h-8.5L49.21,40.67H42.08L40.85,51.42H33.44Zm5.64,7.48h-.14L43,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M63.29,3h8.84V51.42H63.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M78.86,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21H78.86ZM87.7,43.94c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M113.54,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14l-1.22,10.74h-7.41Zm5.64,7.48H119L116.26,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M166.51,20.27c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9H164V28.84h10.74V51.42H171l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09v3.13Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M177.94,3h8l3.13,28.42h.14L193.44,3h8l3.88,28.42h.14L208.87,3h6.32l-6.32,48.41h-8l-4.22-30.67h-.14l-4.35,30.67H184.4Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M224,3h12.78l6,48.41h-8.5L233,40.67h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14L226.76,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M247.09,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M262.32,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M304.07,2.05C311.89,2.05,317,8.1,317,27.21s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S296.25,2.05,304.07,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M322.77,3h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H322.77Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M357.86,37.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25C349.57,8,353.51,2.05,361,2.05c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.29-11.36-15Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M378.33,3h20v7.48H387.17V22.86h8.23v7.89h-8.23V43.94H398.8v7.48H378.33Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M403.63,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M430.08,3h8.63l4.15,34H443l4.56-34h7.14l-7.28,48.41H437.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M459.18,3h20v7.48H468V22.86h8.23v7.89H468V43.94h11.63v7.48H459.18Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M484.48,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/village-of-queen-charlotte/v0t/weather-forecast/2296247" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517354112115" class="aw-widget-current"  data-locationkey="1-2296247_1_AL" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517354112115" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.haidagwaiiobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13769"><a href="https://www.haidagwaiiobserver.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.haidagwaiiobserver.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30301"><a href="https://www.haidagwaiiobserver.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59810"><a href="https://www.haidagwaiiobserver.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55287"><a href="https://www.haidagwaiiobserver.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55288"><a href="https://www.haidagwaiiobserver.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55289"><a href="https://www.haidagwaiiobserver.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55290"><a href="https://www.haidagwaiiobserver.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14754"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=hgo">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.haidagwaiiobserver.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.haidagwaiiobserver.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.haidagwaiiobserver.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.haidagwaiiobserver.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.haidagwaiiobserver.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40319"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.haidagwaiiobserver.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.haidagwaiiobserver.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.haidagwaiiobserver.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.haidagwaiiobserver.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.haidagwaiiobserver.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.haidagwaiiobserver.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52204"><a href="https://www.haidagwaiiobserver.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31694"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58020"><a href="https://www.haidagwaiiobserver.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.haidagwaiiobserver.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.haidagwaiiobserver.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.haidagwaiiobserver.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27499"><a href="https://www.haidagwaiiobserver.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.haidagwaiiobserver.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="/e-editions/?iid=i20180320091942768&#038;&#038;headline=RmVicnVhcnkgMjMsIDIwMTg=&#038;&#038;doc_id=180320161957-2267924e515e4ba991ec47c19ee518a1&#038;&#038;pid=p20120309121148491">Haida Gwaii Visitors Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.haidagwaiiobserver.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.haidagwaiiobserver.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.haidagwaiiobserver.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.haidagwaiiobserver.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.haidagwaiiobserver.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.haidagwaiiobserver.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.haidagwaiiobserver.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258"><a href="https://www.haidagwaiiobserver.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.haidagwaiiobserver.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.haidagwaiiobserver.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.haidagwaiiobserver.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.haidagwaiiobserver.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.haidagwaiiobserver.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.haidagwaiiobserver.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.haidagwaiiobserver.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.haidagwaiiobserver.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.haidagwaiiobserver.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63585"><a href="https://www.haidagwaiiobserver.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-64815 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-64815">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19551703_web1_191127-KCN-tentcitymove2.jpg" class="attachment-full size-full" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19551703_web1_191127-KCN-tentcitymove2.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19551703_web1_191127-KCN-tentcitymove2-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19551703_web1_191127-KCN-tentcitymove2-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19551703_web1_191127-KCN-tentcitymove2-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19551703_web1_191127-KCN-tentcitymove2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">Kelowna officials choose two parks for temporary homeless camping, dismantle tent city</h2>
            <p class="lead">Two parks have been established for people who need outdoor overnight shelter to set up their tents
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.haidagwaiiobserver.com/author/michael-rodriguez/" rel="author" class="fn">Michael Rodriguez</a></li><li>Nov. 26, 2019 3:20 p.m.</li><li><a class="byline" href="https://www.haidagwaiiobserver.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fkelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Kelowna+officials+choose+two+parks+for+temporary+homeless+camping%2C+dismantle+tent+city&amp;url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fkelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fkelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city%2F&title=Kelowna+officials+choose+two+parks+for+temporary+homeless+camping%2C+dismantle+tent+city" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Kelowna%20officials%20choose%20two%20parks%20for%20temporary%20homeless%20camping%2C%20dismantle%20tent%20city&amp;body=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fkelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>Kelowna&rsquo;s tent city is on the move to two parks selected by the city after living conditions were deemed too hazardous following inspections by the Kelowna Fire Department.</p>
<p>The two parks will serve as temporary spaces for people experiencing homelessness to set up their tents between 7 p.m. and 9 a.m., and include washrooms, garbage disposal, sharps disposal, bottled water and daytime storage.</p>
<p>&ldquo;Our primary concern with the current use of tents for overnight sheltering on Leon is safety-related,&rdquo; said Kelowna fire chief Travis Whiting.</p>
<p>&ldquo;Specifically, the close grouping of the tents due to the rapid and surprising growth of people sheltering outside and highly combustible materials, and the observed use of unsafe heaters creating fire or carbon monoxide risk to the residents.&rdquo;</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/19540034/191127-KCN-leon2.jpg
" style="width:100%"></p>
<p>There will be strict rules for those who will be permitted to set up shelter, starting with set up at 7 p.m. and requiring them to remove their shelters by 9 a.m. the next morning, unlike on Leon Avenue where sheltering was allowed 24-7. To make the transition easier, people were allowed to set-up tents after 1 p.m. on Tuesday.</p>
<p><ins><strong>READ MORE: <a href="https://www.kelownacapnews.com/news/12m-price-tag-to-add-56-more-kelowna-rcmp-officers-report/" target="_blank" rel="noopener noreferrer">$12 million needed to beef up Kelowna RCMP: report</a></strong></ins></p>
<p><ins><strong>READ MORE: <a href="https://www.kelownacapnews.com/news/kelowna-businesses-fleeing-leon-avenue-due-to-tent-city/" target="_blank" rel="noopener noreferrer">Kelowna businesses fleeing Leon Avenue due to tent city</a></strong></ins></p>
<p>B.C. law requires that in times of insufficient shelter and housing space for those experiencing homelessness, municipalities may not prohibit all of its parks and public spaces from being used for temporary overnight shelter. Municipalities can, however, designate which parks are used.</p>
<blockquote class="twitter-tweet" data-conversation="none">
<p lang="en" dir="ltr">Hi Jen, it&#39;s not City-sanctioned. Our shelters are at capacity and the City has a legislated obligation to designate public sites for temporary overnight sheltering until such time as housing is in place or shelter space is freed up.</p>
<p>&mdash; City of Kelowna (@cityofkelowna) <a href="https://twitter.com/cityofkelowna/status/1199395740486979586?ref_src=twsrc%5Etfw">November 26, 2019</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&ldquo;Overnight sheltering in public spaces is not the long-term solution,&rdquo; said community safety director Darren Caul. &ldquo;Through the Journey Home Strategy, the city will continue to advocate for the provincial government and community groups to provide additional supportive and scattered housing to eliminate the need for people to shelter outdoors.&rdquo;</p>
<p>&ldquo;The properties were selected based on a number of factors that considered the current use, amenities and programming at the site, the accessibility of the site not only for the people sheltering there, but also for emergency services, and the distance to services in the core of the city,&rdquo; said Caul.</p>
<p>A City of Kelowna news release stated it recognized the response to the rapid growth of those requiring outdoor shelter is not ideal for anyone. &ldquo;However, it was determined the sites best balanced the rights of the people sheltering outside with people impacted in neighbouring areas and the broader community.&rdquo;</p>
<p>Two security personnel will monitor the sites daily between 6 p.m. and 10 a.m. and there will be an increased presence of both bylaw officers and RCMP officers.</p>
<p><img src="https://blackpress.newsengin.com/gps2/uploads/19540034/191126-KCN-leon-1.jpg
" style="width:100%"></p>
<p>Jock Tyre, general manager of the Kelowna Curling Club, which is located on the same property as the Recreation Avenue site, said his club&rsquo;s members need to make the best of a bad situation. He said he was only given the heads up about the situation late Monday night.</p>
<p>&ldquo;We have to straight-up be good citizens,&rdquo; said Tyre.</p>
<p>&ldquo;If you&rsquo;ve got new neighbours, you don&rsquo;t run over and poke them with a stick. You try it. We see if we can get along. We want to be good neighbours. We want to see what we can do make this the best of a bad situation.&rdquo;</p>
<p>Tyre said Recreation Avenue is a better option than the encampments that are currently on Leon Avenue.</p>
<p>&ldquo;It&rsquo;s a black eye for the city having this as a problem,&rdquo; he said. &ldquo;I&rsquo;d rather have them here on a baseball diamond in an industrial area than somebody losing their livelihood because a business is shutting down.&rdquo;</p>
<p>In less than 24-hours since he learned about the new camps, Tyre said the city has been very responsive and open to working with him to address his organization&rsquo;s concerns.</p>
<p>&ldquo;My concern is security of my membership and my building,&rdquo; he said.</p>
<p>&ldquo;The city is addressing that as best as they can with us&#8230;and I&rsquo;m hoping that because we&rsquo;re in an industrial area it&rsquo;ll have less impact than if it was put in somebody&rsquo;s neighbourhood.&rdquo;</p>
<p><ins>Meanwhile, award-winning Kelowna filmmaker, Carey Missler, posted a video of his drive down the street using a camera mounted to the top of his car. Since Missler posted the video last Wednesday, it has received over 32,000 views. Missler did not provide any context to the clip in the post, just leaving it with a single &ldquo;?&rdquo;. </ins></p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fcareymissler%2Fvideos%2F10162847478065601%2F&#038;show_text=0&#038;width=560" width="560" height="317" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></p>
<hr width="75%">
<p><a href="http://www.twitter.com/michaelrdrguez" target="_blank" rel="noopener noreferrer">@michaelrdrguez</a><a href="mailto:michael.rodriguez@kelownacapnews.com" target="_blank" rel="noopener noreferrer"><br />michael.rodriguez@kelownacapnews.com</a><br /><strong>Like us on <a href="http://www.facebook.com/newskelowna" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/KelownaCapNews" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.haidagwaiiobserver.com/news/kelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fkelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Kelowna+officials+choose+two+parks+for+temporary+homeless+camping%2C+dismantle+tent+city&amp;url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fkelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fkelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city%2F&title=Kelowna+officials+choose+two+parks+for+temporary+homeless+camping%2C+dismantle+tent+city" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Kelowna%20officials%20choose%20two%20parks%20for%20temporary%20homeless%20camping%2C%20dismantle%20tent%20city&amp;body=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fkelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.haidagwaiiobserver.com/news/privacy-watchdogs-say-b-c-based-firm-broke-rules-for-political-ads-on-facebook/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Privacy watchdogs say B.C.-based firm broke rules for political ads on Facebook</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.haidagwaiiobserver.com/news/kamloops-teen-who-admitted-to-sexually-assaulting-social-workers-to-get-psych-assessment/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Kamloops teen who admitted to sexually assaulting social workers to get psych assessment</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.haidagwaiiobserver.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-4ec1b99b2f32ef4fa76309ba9b07b116 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/environment-canada-issues-alert-for-cold-and-blustery-weather-this-week/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19537367_web1_14673953_web1_181205-LAD-cold-weather-warning.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19537367_web1_14673953_web1_181205-LAD-cold-weather-warning.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19537367_web1_14673953_web1_181205-LAD-cold-weather-warning-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19537367_web1_14673953_web1_181205-LAD-cold-weather-warning-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19537367_web1_14673953_web1_181205-LAD-cold-weather-warning-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19537367_web1_14673953_web1_181205-LAD-cold-weather-warning-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/environment-canada-issues-alert-for-cold-and-blustery-weather-this-week/"><h5 class="active">Environment Canada issues alert for &#8216;cold and blustery weather&#8217; this week</h5></a><p class="lead show-for-medium">Temperatures in the -15 C to -25 C range expected through to the end of the week
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/unbc-offers-credit-other-options-as-faculty-strike-continues/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19520748_web1_copy_UNBC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19520748_web1_copy_UNBC.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19520748_web1_copy_UNBC-300x198.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19520748_web1_copy_UNBC-768x507.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19520748_web1_copy_UNBC-1024x676.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19520748_web1_copy_UNBC-640x422.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/unbc-offers-credit-other-options-as-faculty-strike-continues/"><h5 class="active">UNBC offers credit, other options as faculty strike continues</h5></a><p class="lead show-for-medium">Value of the credit will depend on the length of the strike, school says
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/man-awaiting-sentencing-for-attempted-murder-dies-after-being-struck-by-vehicle-in-fraser-lake/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19507618_web1_ron-fowler-property.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19507618_web1_ron-fowler-property.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19507618_web1_ron-fowler-property-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19507618_web1_ron-fowler-property-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19507618_web1_ron-fowler-property-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19507618_web1_ron-fowler-property-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/man-awaiting-sentencing-for-attempted-murder-dies-after-being-struck-by-vehicle-in-fraser-lake/"><h5 class="active">Man awaiting sentencing for attempted murder dies after being struck by vehicle in Fraser Lake</h5></a><p class="lead show-for-medium">Ron Fowler is still scheduled for sentencing Nov. 29 according to B.C. prosecution service
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/nations-coming-together-haida-pole-raised-at-opening-of-heiltsuk-big-house/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19144234_web1_Haida-Heilstuk-Peace-Pole-cover.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19144234_web1_Haida-Heilstuk-Peace-Pole-cover.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19144234_web1_Haida-Heilstuk-Peace-Pole-cover-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19144234_web1_Haida-Heilstuk-Peace-Pole-cover-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19144234_web1_Haida-Heilstuk-Peace-Pole-cover-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19144234_web1_Haida-Heilstuk-Peace-Pole-cover-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/nations-coming-together-haida-pole-raised-at-opening-of-heiltsuk-big-house/"><h5 class="active">Nations coming together: Haida pole raised at opening of Heiltsuk Big House</h5></a><p class="lead show-for-medium">Old Massett’s Kihlguulaans’ ‘Haida/Heiltsuk Peace Pole’ part of Bella Bella Big House ceremony
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/ferry-staffing-not-lack-of-four-wheel-drive-ambulances-top-concerns-in-haida-gwaii/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19436197_web1_191114-HTO-ambulance.winter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19436197_web1_191114-HTO-ambulance.winter.jpg 2048w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19436197_web1_191114-HTO-ambulance.winter-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19436197_web1_191114-HTO-ambulance.winter-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19436197_web1_191114-HTO-ambulance.winter-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19436197_web1_191114-HTO-ambulance.winter-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19436197_web1_191114-HTO-ambulance.winter-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/ferry-staffing-not-lack-of-four-wheel-drive-ambulances-top-concerns-in-haida-gwaii/"><h5 class="active">Ferry, staffing, not lack of four-wheel drive ambulances, top concerns in Haida Gwaii</h5></a><p class="lead show-for-medium">No four-wheel drive ambulances for the north
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/community/christmas-auction-brings-in-the-bids/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19435852_web1_archie-auction-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19435852_web1_archie-auction-WEB.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19435852_web1_archie-auction-WEB-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19435852_web1_archie-auction-WEB-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19435852_web1_archie-auction-WEB-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19435852_web1_archie-auction-WEB-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/community/christmas-auction-brings-in-the-bids/"><h5 class="active">Masset Christmas auction brings in the bids</h5></a><p class="lead show-for-medium">Dixon Entrance Maritime Museum host of the event
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/kamloops-teen-who-admitted-to-sexually-assaulting-social-workers-to-get-psych-assessment/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19552484_web1_190408-BPD-M-court-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19552484_web1_190408-BPD-M-court-1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19552484_web1_190408-BPD-M-court-1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19552484_web1_190408-BPD-M-court-1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19552484_web1_190408-BPD-M-court-1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19552484_web1_190408-BPD-M-court-1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/kamloops-teen-who-admitted-to-sexually-assaulting-social-workers-to-get-psych-assessment/"><h5 class="active">Kamloops teen who admitted to sexually assaulting social workers to get psych assessment</h5></a><p class="lead show-for-medium">The 13-year-old boy’s identity is protected by the Youth Criminal Justice Act
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/kelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19551703_web1_191126-KCN-leon3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19551703_web1_191126-KCN-leon3.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19551703_web1_191126-KCN-leon3-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19551703_web1_191126-KCN-leon3-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19551703_web1_191126-KCN-leon3-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19551703_web1_191126-KCN-leon3-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/kelowna-officials-choose-two-parks-for-temporary-homeless-camping-dismantle-tent-city/"><h5 class="active">Kelowna officials choose two parks for temporary homeless camping, dismantle tent city</h5></a><p class="lead show-for-medium">Two parks have been established for people who need outdoor overnight shelter to set up their tents
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/privacy-watchdogs-say-b-c-based-firm-broke-rules-for-political-ads-on-facebook/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19549338_web1_AggregateIQHomepage.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19549338_web1_AggregateIQHomepage.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19549338_web1_AggregateIQHomepage-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19549338_web1_AggregateIQHomepage-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19549338_web1_AggregateIQHomepage-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19549338_web1_AggregateIQHomepage-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/privacy-watchdogs-say-b-c-based-firm-broke-rules-for-political-ads-on-facebook/"><h5 class="active">Privacy watchdogs say B.C.-based firm broke rules for political ads on Facebook</h5></a><p class="lead show-for-medium">AggregateIQ provides election-related software and political advertising
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/business/consumer-spending-cautious-b-c-finance-minister-says/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19547398_web1_20191126-BPD-Carole-James-Q2-nov26.19.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19547398_web1_20191126-BPD-Carole-James-Q2-nov26.19.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19547398_web1_20191126-BPD-Carole-James-Q2-nov26.19-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19547398_web1_20191126-BPD-Carole-James-Q2-nov26.19-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19547398_web1_20191126-BPD-Carole-James-Q2-nov26.19-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19547398_web1_20191126-BPD-Carole-James-Q2-nov26.19-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/business/consumer-spending-cautious-b-c-finance-minister-says/"><h5 class="active">Consumer spending &#8216;cautious,&#8217; B.C. finance minister says</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Carole James sees housing sales pick up, resources in decline
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/children-watchdog-blames-alberta-b-c-for-lack-of-coordination-before-teens-overdose-death/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19542562_web1_20180716-BPD-Jennifer-Charlesworth-2018.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19542562_web1_20180716-BPD-Jennifer-Charlesworth-2018.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19542562_web1_20180716-BPD-Jennifer-Charlesworth-2018-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19542562_web1_20180716-BPD-Jennifer-Charlesworth-2018-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19542562_web1_20180716-BPD-Jennifer-Charlesworth-2018-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19542562_web1_20180716-BPD-Jennifer-Charlesworth-2018-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/children-watchdog-blames-alberta-b-c-for-lack-of-coordination-before-teens-overdose-death/"><h5 class="active">Children watchdog blames Alberta, B.C. for lack of coordination before teen&#8217;s overdose death</h5></a><p class="lead show-for-medium">Jennifer Charlesworth, the Representative for Children and Youth, calls out lack of oversight
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/b-c-teacher-disciplined-for-telling-students-they-suck-shoving-them-in-hallway/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19542934_web1_191126-CCI-M-sd79-wide.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19542934_web1_191126-CCI-M-sd79-wide.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19542934_web1_191126-CCI-M-sd79-wide-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19542934_web1_191126-CCI-M-sd79-wide-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19542934_web1_191126-CCI-M-sd79-wide-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19542934_web1_191126-CCI-M-sd79-wide-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/b-c-teacher-disciplined-for-telling-students-they-suck-shoving-them-in-hallway/"><h5 class="active">B.C. teacher disciplined for telling students they &#8216;suck,&#8217; shoving them in hallway</h5></a><p class="lead show-for-medium">Teaching licence suspended for one week
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/sports/nhl-investigates-allegations-calgary-flames-coach-used-racial-slurs/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19541673_web1_22034666.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19541673_web1_22034666.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19541673_web1_22034666-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19541673_web1_22034666-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19541673_web1_22034666-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19541673_web1_22034666-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/sports/nhl-investigates-allegations-calgary-flames-coach-used-racial-slurs/"><h5 class="active">NHL investigates allegations Calgary Flames coach used racial slurs</h5></a><p class="lead show-for-medium">The NHL called the alleged behaviour ‘repugnant and unacceptable’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/island-woman-in-custody-after-parking-lot-doughnuts-evading-police/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19541105_web1_police-lights-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19541105_web1_police-lights-copy.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19541105_web1_police-lights-copy-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19541105_web1_police-lights-copy-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19541105_web1_police-lights-copy-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19541105_web1_police-lights-copy-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/island-woman-in-custody-after-parking-lot-doughnuts-evading-police/"><h5 class="active">Vancouver Island woman in custody after parking lot doughnuts, evading police</h5></a><p class="lead show-for-medium">“Officers made multiple attempts to stop the vehicle from exiting the parking lot”
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-64782" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/okanagan-scientist-headed-to-mars/">Okanagan scientist headed to &#8216;Mars&#8217;</a></h5>
				<p class="lead web show-for-medium hide-for-large">UBCO’s Gord Binsted is one of six scientists heading to the Hawaii Space Exploration Analog and Simulation Lab
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/okanagan-scientist-headed-to-mars/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19538031_web1_RkgNtSjQ.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19538031_web1_RkgNtSjQ.jpeg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19538031_web1_RkgNtSjQ-300x200.jpeg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19538031_web1_RkgNtSjQ-768x512.jpeg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19538031_web1_RkgNtSjQ-1024x683.jpeg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19538031_web1_RkgNtSjQ-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-64776" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/environment-canada-issues-alert-for-cold-and-blustery-weather-this-week/">Environment Canada issues alert for &#8216;cold and blustery weather&#8217; this week</a></h5>
				<p class="lead web show-for-medium hide-for-large">Temperatures in the -15 C to -25 C range expected through to the end of the week
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/environment-canada-issues-alert-for-cold-and-blustery-weather-this-week/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19537367_web1_14673953_web1_181205-LAD-cold-weather-warning.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19537367_web1_14673953_web1_181205-LAD-cold-weather-warning.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19537367_web1_14673953_web1_181205-LAD-cold-weather-warning-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19537367_web1_14673953_web1_181205-LAD-cold-weather-warning-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19537367_web1_14673953_web1_181205-LAD-cold-weather-warning-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19537367_web1_14673953_web1_181205-LAD-cold-weather-warning-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-64772" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/court-hears-of-motorists-erratic-driving-before-girl-hit-in-vancouver-island-crosswalk/">Court hears of motorist&#8217;s erratic driving before girl hit in Vancouver Island crosswalk</a></h5>
				<p class="lead web show-for-medium hide-for-large">Trial starts for driver that left Leila Bui with severe brain damage, internal injuries
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/court-hears-of-motorists-erratic-driving-before-girl-hit-in-vancouver-island-crosswalk/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19535481_web1_10089600_web1_LeilaBui.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19535481_web1_10089600_web1_LeilaBui.jpg 700w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19535481_web1_10089600_web1_LeilaBui-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19535481_web1_10089600_web1_LeilaBui-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 700px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-64770" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/rcmp-arrest-canada-wide-prohibited-driver-impound-lent-vehicle/">RCMP arrest Canada-wide prohibited driver, impound loaned vehicle</a></h5>
				<p class="lead web show-for-medium hide-for-large">Victoria woman was ‘driving someone else’s vehicle,’ say police
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/rcmp-arrest-canada-wide-prohibited-driver-impound-lent-vehicle/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19535467_web1_1801001-RDA-stolen-vehicle-hits-police-car_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19535467_web1_1801001-RDA-stolen-vehicle-hits-police-car_1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19535467_web1_1801001-RDA-stolen-vehicle-hits-police-car_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19535467_web1_1801001-RDA-stolen-vehicle-hits-police-car_1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19535467_web1_1801001-RDA-stolen-vehicle-hits-police-car_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19535467_web1_1801001-RDA-stolen-vehicle-hits-police-car_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-64767" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/business/video-man-who-invented-world-wide-web-has-plan-to-take-it-back/">VIDEO: Man who invented World Wide Web has plan to take it back</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sir Tim Berners-Lee releases a bill of rights to combat online misinformation
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/business/video-man-who-invented-world-wide-web-has-plan-to-take-it-back/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19533435_web1_191125-BPD-M-Tim-Berners-Lee1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19533435_web1_191125-BPD-M-Tim-Berners-Lee1.jpg 660w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19533435_web1_191125-BPD-M-Tim-Berners-Lee1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19533435_web1_191125-BPD-M-Tim-Berners-Lee1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-64774" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/sports/canucks-give-up-late-goal-fall-2-1-in-philadelphia/">Canucks give up late goal, fall 2-1 in Philadelphia</a></h5>
				<p class="lead web show-for-medium hide-for-large">Voracek scores winner for Flyers
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/sports/canucks-give-up-late-goal-fall-2-1-in-philadelphia/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19535913_web1_191125-IFD-Canucks-Flyers.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19535913_web1_191125-IFD-Canucks-Flyers.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19535913_web1_191125-IFD-Canucks-Flyers-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19535913_web1_191125-IFD-Canucks-Flyers-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19535913_web1_191125-IFD-Canucks-Flyers-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19535913_web1_191125-IFD-Canucks-Flyers-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-64799" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/border-jumper-tossed-bags-out-of-plane-before-arrest-at-b-c-airport/">Border jumper tossed bags out of plane before arrest at B.C. airport</a></h5>
				<p class="lead web show-for-medium hide-for-large">U.S. Customs and the RCMP worked to catch the suspect
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/border-jumper-tossed-bags-out-of-plane-before-arrest-at-b-c-airport/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19539597_web1_RCMP-Jacket-logo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19539597_web1_RCMP-Jacket-logo.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19539597_web1_RCMP-Jacket-logo-300x199.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19539597_web1_RCMP-Jacket-logo-768x509.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19539597_web1_RCMP-Jacket-logo-1024x678.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19539597_web1_RCMP-Jacket-logo-640x424.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.haidagwaiiobserver.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 50.32"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M5.56,3H14.4V22.45H20V3h8.84V51.42H20V30.88H14.4V51.42H5.56Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M40.24,3H53l6,48.41h-8.5L49.21,40.67H42.08L40.85,51.42H33.44Zm5.64,7.48h-.14L43,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M63.29,3h8.84V51.42H63.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M78.86,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21H78.86ZM87.7,43.94c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M113.54,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14l-1.22,10.74h-7.41Zm5.64,7.48H119L116.26,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M166.51,20.27c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9H164V28.84h10.74V51.42H171l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09v3.13Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M177.94,3h8l3.13,28.42h.14L193.44,3h8l3.88,28.42h.14L208.87,3h6.32l-6.32,48.41h-8l-4.22-30.67h-.14l-4.35,30.67H184.4Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M224,3h12.78l6,48.41h-8.5L233,40.67h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14L226.76,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M247.09,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M262.32,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M304.07,2.05C311.89,2.05,317,8.1,317,27.21s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S296.25,2.05,304.07,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M322.77,3h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H322.77Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M357.86,37.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25C349.57,8,353.51,2.05,361,2.05c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.29-11.36-15Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M378.33,3h20v7.48H387.17V22.86h8.23v7.89h-8.23V43.94H398.8v7.48H378.33Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M403.63,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M430.08,3h8.63l4.15,34H443l4.56-34h7.14l-7.28,48.41H437.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M459.18,3h20v7.48H468V22.86h8.23v7.89H468V43.94h11.63v7.48H459.18Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M484.48,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/haidagwaiiobserver/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/HGObserver" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Haida Gwaii Observer</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/./local-news/">Haida Gwaii News</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/weather/">Haida Gwaii Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Haida Gwaii Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Haida Gwaii Observer and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.7'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.7'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616994","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":199,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
