
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="20557176" />
        <link rel="icon" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>VIDEO: Dentists worried about shortage of masks amid coronavirus outbreak &#8211; Haida Gwaii Observer</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275-300x201.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.haidagwaiiobserver.com/news/video-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.15' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.haidagwaiiobserver.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.haidagwaiiobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fvideo-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.haidagwaiiobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fvideo-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14244/cc.js?ns=_cc14244' id='LOTCC_14244'></script>
<script type='text/javascript' language='javascript'>
_cc14244.add("int", "www.haidagwaiiobserver.com : wp-post-tag : coronavirus")
_cc14244.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101304-25"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101304-25',{'dimension1': 'Laura Baziuk','dimension2': 'canada & world,news,video', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-4',{'dimension1': 'Laura Baziuk','dimension2': 'canada & world,news,video', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Laura Baziuk','dimension2': 'canada & world,news,video', 'dimension3': 'coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Laura Baziuk','dimension2': 'canada & world,news,video', 'dimension3': 'coronavirus', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'haidagwaiiobserver.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Laura Baziuk'; 
        _sf_async_config.sections = 'Canada &amp; World, News, Video'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Haida Gwaii Observer" />
<meta property="og:url" content="https://www.haidagwaiiobserver.com/news/video-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak/" />
<meta property="og:title" content="VIDEO: Dentists worried about shortage of masks amid coronavirus outbreak - Haida Gwaii Observer" />
<meta name="description" content="Feds: &lsquo;There are a lot of people wearing masks who don&rsquo;t need to wear masks&rsquo;" />
<meta property="og:description" content="Feds: &lsquo;There are a lot of people wearing masks who don&rsquo;t need to wear masks&rsquo;" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-13T16:49:00-08:00" />
<meta property="og:image" content="https://www.haidagwaiiobserver.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275.jpg" />
<meta property="og:secure_url" content="https://www.haidagwaiiobserver.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275.jpg" />
<meta property="og:image:width" content="673" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="VIDEO: Dentists worried about shortage of masks amid coronavirus outbreak - Haida Gwaii Observer" />
<meta property="twitter:description" content="Feds: &lsquo;There are a lot of people wearing masks who don&rsquo;t need to wear masks&rsquo;" />
<meta property="twitter:image" content="https://www.haidagwaiiobserver.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275.jpg" />
<meta property="fb:app_id" content="770179329777222" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.haidagwaiiobserver.com\/news\/video-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.haidagwaiiobserver.com\/news\/video-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak\/"},"headline":"VIDEO: Dentists worried about shortage of masks amid coronavirus outbreak","datePublished":"2020-02-13T16:49:00-08:00","dateModified":"2020-02-13T16:49:00-08:00","thumbnailUrl":"https:\/\/www.haidagwaiiobserver.com\/wp-content\/uploads\/2020\/02\/20557176_web1_CPT11645275.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.haidagwaiiobserver.com\/wp-content\/uploads\/2020\/02\/20557176_web1_CPT11645275.jpg","width":673,"height":450},"author":{"@type":"Person","name":"Laura Baziuk"},"publisher":{"@type":"Organization","name":"Haida Gwaii Observer","logo":{"@type":"ImageObject","url":"https:\/\/www.haidagwaiiobserver.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/hgo-logo.png","width":504,"height":51}},"contentLocation":{"@type":"Place","name":"Queen Charlotte, B.C., Canada"},"dateline":"Queen Charlotte, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Feds: &lsquo;There are a lot of people wearing masks who don&rsquo;t need to wear masks&rsquo; &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V0T 1S0","pub_code":"HGO","secondstreet_contest_feed":"http:\/\/gwaiiobserver.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=GWOB"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-69239 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.haidagwaiiobserver.com/">Home</a></li>
<li id="menu-item-13769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13769"><a href="https://www.haidagwaiiobserver.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.haidagwaiiobserver.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local News</a></li>
	<li id="menu-item-30301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30301"><a href="https://www.haidagwaiiobserver.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-59810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59810"><a href="https://www.haidagwaiiobserver.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-55287" class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55287"><a href="https://www.haidagwaiiobserver.com/sub-options/">Subscription</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-55288" class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55288"><a href="https://www.haidagwaiiobserver.com/sub-add-account/">Subscribe Now</a></li>
	<li id="menu-item-55289" class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55289"><a href="https://www.haidagwaiiobserver.com/sub-link-account/">Link Account</a></li>
	<li id="menu-item-55290" class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55290"><a href="https://www.haidagwaiiobserver.com/sub-login/">Login</a></li>
	<li id="menu-item-14754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14754"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=hgo">Renew</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.haidagwaiiobserver.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.haidagwaiiobserver.com/./local-sports/">Local</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.haidagwaiiobserver.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.haidagwaiiobserver.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.haidagwaiiobserver.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-66583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66583"><a href="https://www.haidagwaiiobserver.com/newsletters/">Newsletters</a></li>
<li id="menu-item-65130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65130"><a href="//autos.haidagwaiiobserver.com/">Autos</a></li>
<li id="menu-item-40319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40319"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-23779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.haidagwaiiobserver.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.haidagwaiiobserver.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.haidagwaiiobserver.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.haidagwaiiobserver.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.haidagwaiiobserver.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.haidagwaiiobserver.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-52204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52204"><a href="https://www.haidagwaiiobserver.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-31694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31694"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a></li>
	<li id="menu-item-58020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58020"><a href="https://www.haidagwaiiobserver.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.haidagwaiiobserver.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.haidagwaiiobserver.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.haidagwaiiobserver.com/./community/">Local</a></li>
	<li id="menu-item-27499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27499"><a href="https://www.haidagwaiiobserver.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-53316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.haidagwaiiobserver.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-8713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="/e-editions/?iid=i20180320091942768&#038;&#038;headline=RmVicnVhcnkgMjMsIDIwMTg=&#038;&#038;doc_id=180320161957-2267924e515e4ba991ec47c19ee518a1&#038;&#038;pid=p20120309121148491">Haida Gwaii Visitors Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.haidagwaiiobserver.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.haidagwaiiobserver.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.haidagwaiiobserver.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.haidagwaiiobserver.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.haidagwaiiobserver.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.haidagwaiiobserver.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.haidagwaiiobserver.com/./letters/">Letters</a></li>
	<li id="menu-item-13258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258"><a href="https://www.haidagwaiiobserver.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.haidagwaiiobserver.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.haidagwaiiobserver.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.haidagwaiiobserver.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.haidagwaiiobserver.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.haidagwaiiobserver.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.haidagwaiiobserver.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.haidagwaiiobserver.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.haidagwaiiobserver.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.haidagwaiiobserver.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-63585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63585"><a href="https://www.haidagwaiiobserver.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-36822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36822"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.haidagwaiiobserver.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local News</a></li>
	<li id="menu-item-30306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30306"><a href="https://www.haidagwaiiobserver.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
	<li id="menu-item-66585" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-66585"><a href="https://www.haidagwaiiobserver.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-65132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65132"><a href="//autos.haidagwaiiobserver.com/">Autos</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.haidagwaiiobserver.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-30560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30560"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-33409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33409"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-317" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-317"><a href="https://www.haidagwaiiobserver.com/./video/">Video</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.haidagwaiiobserver.com/e-editions/">e-Editions</a></li>
<li id="menu-item-318" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-12730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12730"><a href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Impress</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354"><a href="https://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.haidagwaiiobserver.com/contests/">Contests</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.haidagwaiiobserver.com/submit">
                                    <img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/haidagwaiiobserver/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/HGObserver" target="_blank" rel="noopener noreferrer"></a></li>
<!-- 	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#" target="_blank" rel="noopener noreferrer"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.haidagwaiiobserver.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 50.32"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M5.56,3H14.4V22.45H20V3h8.84V51.42H20V30.88H14.4V51.42H5.56Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M40.24,3H53l6,48.41h-8.5L49.21,40.67H42.08L40.85,51.42H33.44Zm5.64,7.48h-.14L43,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M63.29,3h8.84V51.42H63.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M78.86,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21H78.86ZM87.7,43.94c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M113.54,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14l-1.22,10.74h-7.41Zm5.64,7.48H119L116.26,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M166.51,20.27c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9H164V28.84h10.74V51.42H171l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09v3.13Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M177.94,3h8l3.13,28.42h.14L193.44,3h8l3.88,28.42h.14L208.87,3h6.32l-6.32,48.41h-8l-4.22-30.67h-.14l-4.35,30.67H184.4Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M224,3h12.78l6,48.41h-8.5L233,40.67h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14L226.76,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M247.09,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M262.32,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M304.07,2.05C311.89,2.05,317,8.1,317,27.21s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S296.25,2.05,304.07,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M322.77,3h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H322.77Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M357.86,37.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25C349.57,8,353.51,2.05,361,2.05c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.29-11.36-15Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M378.33,3h20v7.48H387.17V22.86h8.23v7.89h-8.23V43.94H398.8v7.48H378.33Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M403.63,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M430.08,3h8.63l4.15,34H443l4.56-34h7.14l-7.28,48.41H437.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M459.18,3h20v7.48H468V22.86h8.23v7.89H468V43.94h11.63v7.48H459.18Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M484.48,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/></svg></a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/village-of-queen-charlotte/v0t/weather-forecast/2296247" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517354112115" class="aw-widget-current"  data-locationkey="1-2296247_1_AL" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517354112115" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.haidagwaiiobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13769"><a href="https://www.haidagwaiiobserver.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.haidagwaiiobserver.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.haidagwaiiobserver.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30301"><a href="https://www.haidagwaiiobserver.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59810"><a href="https://www.haidagwaiiobserver.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.haidagwaiiobserver.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.haidagwaiiobserver.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.haidagwaiiobserver.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="sub-options-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55287"><a href="https://www.haidagwaiiobserver.com/sub-options/">Subscription</a>
<ul class="vertical nested menu">
	<li class="sub-add-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55288"><a href="https://www.haidagwaiiobserver.com/sub-add-account/">Subscribe Now</a></li>
	<li class="sub-link-account-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55289"><a href="https://www.haidagwaiiobserver.com/sub-link-account/">Link Account</a></li>
	<li class="sub-login-nav menu-item menu-item-type-post_type menu-item-object-page menu-item-55290"><a href="https://www.haidagwaiiobserver.com/sub-login/">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14754"><a target="_blank" rel="noopener noreferrer" href="//subrenew.blackpress.ca/?pubid=hgo">Renew</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.haidagwaiiobserver.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.haidagwaiiobserver.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.haidagwaiiobserver.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.haidagwaiiobserver.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.haidagwaiiobserver.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66583"><a href="https://www.haidagwaiiobserver.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65130"><a href="//autos.haidagwaiiobserver.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40319"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23779"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.haidagwaiiobserver.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.haidagwaiiobserver.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.haidagwaiiobserver.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.haidagwaiiobserver.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.haidagwaiiobserver.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.haidagwaiiobserver.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52204"><a href="https://www.haidagwaiiobserver.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31694"><a href="https://www.haidagwaiiobserver.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58020"><a href="https://www.haidagwaiiobserver.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.haidagwaiiobserver.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.haidagwaiiobserver.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.haidagwaiiobserver.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27499"><a href="https://www.haidagwaiiobserver.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53316"><a href="https://www.haidagwaiiobserver.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8713"><a href="/e-editions/?iid=i20180320091942768&#038;&#038;headline=RmVicnVhcnkgMjMsIDIwMTg=&#038;&#038;doc_id=180320161957-2267924e515e4ba991ec47c19ee518a1&#038;&#038;pid=p20120309121148491">Haida Gwaii Visitors Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.haidagwaiiobserver.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.haidagwaiiobserver.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.haidagwaiiobserver.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.haidagwaiiobserver.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.haidagwaiiobserver.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.haidagwaiiobserver.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.haidagwaiiobserver.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258"><a href="https://www.haidagwaiiobserver.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.haidagwaiiobserver.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.haidagwaiiobserver.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.haidagwaiiobserver.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.haidagwaiiobserver.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.haidagwaiiobserver.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.haidagwaiiobserver.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.haidagwaiiobserver.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.haidagwaiiobserver.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353"><a href="https://www.haidagwaiiobserver.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.haidagwaiiobserver.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.haidagwaiiobserver.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.haidagwaiiobserver.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63585"><a href="https://www.haidagwaiiobserver.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-69239 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news category-video tag-coronavirus" id="post-69239">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="673" height="450" src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275.jpg" class="attachment-full size-full" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275.jpg 673w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275-300x201.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275-640x428.jpg 640w" sizes="(max-width: 1199px) 98vw, 673px" /><p>Karen Fung-Harris, a dentist and co-owner of two practices in Ottawa, is shown in this undated handout photo. THE CANADIAN PRESS/HO - Somer Taylor</p></div>
                                    <h2 class="entry-title">VIDEO: Dentists worried about shortage of masks amid coronavirus outbreak</h2>
            <p class="lead">Feds: ‘There are a lot of people wearing masks who don’t need to wear masks’
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.haidagwaiiobserver.com/author/laura-baziuk/" rel="author" class="fn">Laura Baziuk</a></li><li>Feb. 13, 2020 4:49 p.m.</li><li><a class="byline" href="https://www.haidagwaiiobserver.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.haidagwaiiobserver.com/news/">News</a></li><li><a class="byline" href="https://www.haidagwaiiobserver.com/video/">Video</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fvideo-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=VIDEO%3A+Dentists+worried+about+shortage+of+masks+amid+coronavirus+outbreak&amp;url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fvideo-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fvideo-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak%2F&title=VIDEO%3A+Dentists+worried+about+shortage+of+masks+amid+coronavirus+outbreak" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=VIDEO%3A%20Dentists%20worried%20about%20shortage%20of%20masks%20amid%20coronavirus%20outbreak&amp;body=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fvideo-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>The Ontario Ministry of Health says it&rsquo;s working with manufacturers of medical masks to address shortage concerns expressed by dentists in light of the new coronavirus outbreak, according to a memo sent to the provincial regulator.</p>
<p>In the note sent to the Royal College of Dental Surgeons of Ontario last week, the ministry said it&rsquo;s aware some orders of personal protective equipment, which dentists need to wear during any routine dental procedure, are backlogged, but added it was &ldquo;following up to make sure critical shortages are addressed.&rdquo;</p>
<p>The ministry said Thursday in a statement that it is working with the health sector and has &ldquo;developed systems to identify organizations who are having challenges getting the supplies they need, and have processes in place to ensure that providers are able care for their patients safely now and in the future.&rdquo;</p>
<p><iframe src="https://blackpress.tv/embed/44640/Dentists_express_mask_shortage_concerns" frameborder="0" width="640" height="360" scrolling="no" allowfullscreen></iframe></p>
<p>Fear surrounding a new type of coronavirus dubbed COVID-19 that&rsquo;s rapidly spreading in China has prompted a rush from the public to stockpile the protective gear, despite advice from Canadian health authorities that they are not effective for healthy people.</p>
<p>&ldquo;There are a lot of people wearing masks who don&rsquo;t need to wear masks,&rdquo; federal Health Minister Patty Hajdu said in a press conference earlier this week, adding the government was tracking the situation.</p>
<p>&ldquo;Canada does have a stockpile (of masks) for domestic use and we have enough supply as we understand the outbreak right now,&rdquo; she said. &ldquo;There are some rumblings around a supply chain shortage and we&rsquo;re monitoring that very carefully.&rdquo;</p>
<p>The Canadian Dental Association has contacted distributors of masks, gloves and other protective equipment because of concerns raised by dentists across the country, said Aaron Burry, its associate director of professional affairs.</p>
<p>He said suppliers are being &ldquo;cautious&rdquo; and &ldquo;putting measures in place&rdquo; to control the availability of these products and to prevent stockpiling.</p>
<p>&ldquo;No one can predict where things may go but to our understanding the supply is sufficient for the next few months,&rdquo; said Burry.</p>
<p>But he acknowledged he has heard about some supply problems and says he has been told that boxes of masks have been stolen from dental waiting rooms.</p>
<p>Karen Fung-Harris, a dentist and co-owner of two practices in Ottawa, said she has had to change suppliers and her costs have gone up.</p>
<p>&ldquo;Our biggest worry as dentists is that we can&rsquo;t practice without (masks)&#8230;and we know there is a shortage.&rdquo;</p>
<p>Fung-Harris says that her usual supplier is out of masks and that although she can still buy small quantities from other suppliers, the price has jumped. She says she normally pays $7 to $9 for a box of 50 masks but because of the shortage she is now ordering different brands, in smaller quantities, from a variety of suppliers and is having to pay $16 to $18 per box.</p>
<p><ins><strong>READ MORE: <a href="https://www.abbynews.com/news/fear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan/" target="_blank" rel="noopener noreferrer">Fear, boredom and adventure on cruise ship quarantined in Japan</a></strong></ins></p>
<p>At her offices, staff use between 75 to 125 masks a day, so the change in cost is not trivial, but her main concern is supply.</p>
<p>&ldquo;We don&rsquo;t know when we&rsquo;re going to run out and not be able to stock them again,&rdquo; she said.</p>
<p>The Canadian Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener noreferrer">Twitter</a> </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.haidagwaiiobserver.com/news/video-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fvideo-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=VIDEO%3A+Dentists+worried+about+shortage+of+masks+amid+coronavirus+outbreak&amp;url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fvideo-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fvideo-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak%2F&title=VIDEO%3A+Dentists+worried+about+shortage+of+masks+amid+coronavirus+outbreak" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=VIDEO%3A%20Dentists%20worried%20about%20shortage%20of%20masks%20amid%20coronavirus%20outbreak&amp;body=https%3A%2F%2Fwww.haidagwaiiobserver.com%2Fnews%2Fvideo-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-15" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-14" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.haidagwaiiobserver.com/news/all-via-rail-trains-eastern-cn-rail-network-shut-down-due-to-pipeline-blockades/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>CN shuts down eastern rail network, Via service due to anti-pipeline blockades</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.haidagwaiiobserver.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/youth-are-leading-change/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20283035_web1_WEB---HG-Youth-engagement.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20283035_web1_WEB---HG-Youth-engagement.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20283035_web1_WEB---HG-Youth-engagement-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20283035_web1_WEB---HG-Youth-engagement-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20283035_web1_WEB---HG-Youth-engagement-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20283035_web1_WEB---HG-Youth-engagement-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/youth-are-leading-change/"><h5 class="active">Youth are leading change</h5></a><p class="lead show-for-medium">Social change is a leading priority for Haida Gwaii youth
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/sports/all-native-basketball-tournament-day-1/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20489002_web1_ANBT-D1-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20489002_web1_ANBT-D1-1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20489002_web1_ANBT-D1-1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20489002_web1_ANBT-D1-1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20489002_web1_ANBT-D1-1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20489002_web1_ANBT-D1-1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/sports/all-native-basketball-tournament-day-1/"><h5 class="active">All Native Basketball Tournament: Day 1</h5></a><p class="lead show-for-medium">Prince Rupert Rain score blowout victory as Women’s division kicks off in full swing
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/the-ball-is-in-the-air-at-the-61st-all-native-basketball-tournament/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20484100_web1_200214-HGO-Balls-in-the-air-ANTbasketball_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20484100_web1_200214-HGO-Balls-in-the-air-ANTbasketball_1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20484100_web1_200214-HGO-Balls-in-the-air-ANTbasketball_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20484100_web1_200214-HGO-Balls-in-the-air-ANTbasketball_1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20484100_web1_200214-HGO-Balls-in-the-air-ANTbasketball_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20484100_web1_200214-HGO-Balls-in-the-air-ANTbasketball_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/the-ball-is-in-the-air-at-the-61st-all-native-basketball-tournament/"><h5 class="active">The ball is in the air at the 61st All Native Basketball Tournament</h5></a><p class="lead show-for-medium">All Native Basketball Tournament is a sell out for opening ceremonies
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/first-ride-hailing-company-approved-in-b-c-s-north/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20469236_web1_200212-KCN-ridehailing-kabu_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20469236_web1_200212-KCN-ridehailing-kabu_1.jpg 1500w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20469236_web1_200212-KCN-ridehailing-kabu_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20469236_web1_200212-KCN-ridehailing-kabu_1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20469236_web1_200212-KCN-ridehailing-kabu_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20469236_web1_200212-KCN-ridehailing-kabu_1-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20469236_web1_200212-KCN-ridehailing-kabu_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/first-ride-hailing-company-approved-in-b-c-s-north/"><h5 class="active">First ride-hailing company approved in B.C.&#8217;s north</h5></a><p class="lead show-for-medium">Kabu Ride Inc. approved to operate province-wide
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/rcmp-continue-to-enforce-injunction-against-wetsuweten-opposing-coastal-gaslink/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20477971_web1_200208-BPD-Unistoten-camp-RCMP_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20477971_web1_200208-BPD-Unistoten-camp-RCMP_1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20477971_web1_200208-BPD-Unistoten-camp-RCMP_1-300x201.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20477971_web1_200208-BPD-Unistoten-camp-RCMP_1-768x515.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20477971_web1_200208-BPD-Unistoten-camp-RCMP_1-1024x686.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20477971_web1_200208-BPD-Unistoten-camp-RCMP_1-640x429.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/rcmp-continue-to-enforce-injunction-against-wetsuweten-opposing-coastal-gaslink/"><h5 class="active">UPDATE: 11 arrested in day 3 of injunction enforcement against Wet&#8217;suwet&#8217;en</h5></a><p class="lead show-for-medium">Mounties reached the last and final camp along the access road south of Houston Saturday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/video-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275.jpg 673w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275-300x201.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275-640x428.jpg 640w" sizes="(max-width: 1199px) 98vw, 673px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/video-dentists-worried-about-shortage-of-masks-amid-coronavirus-outbreak/"><h5 class="active">VIDEO: Dentists worried about shortage of masks amid coronavirus outbreak</h5></a><p class="lead show-for-medium">Feds: ‘There are a lot of people wearing masks who don’t need to wear masks’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/fear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846.jpg 1280w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-1024x682.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/fear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan/"><h5 class="active">Fear, boredom and adventure on cruise ship quarantined in Japan</h5></a><p class="lead show-for-medium">Still another week or more of quarantine on Diamond Princess due to coronavirus outbreak
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/business/valentines-is-the-biggest-day-of-the-year-to-sell-flowers-in-b-c/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1.jpg 2048w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/business/valentines-is-the-biggest-day-of-the-year-to-sell-flowers-in-b-c/"><h5 class="active">Valentine&#8217;s is the biggest day of the year to sell flowers in B.C.</h5></a><p class="lead show-for-medium">Men should pre-order ahead of time Valentine’s Day, but they don’t
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/trending-now/one-day-to-go-last-second-valentines-day-ideas/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553946_web1_web_valentines.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553946_web1_web_valentines.jpg 1280w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553946_web1_web_valentines-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553946_web1_web_valentines-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553946_web1_web_valentines-1024x682.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553946_web1_web_valentines-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553946_web1_web_valentines-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/trending-now/one-day-to-go-last-second-valentines-day-ideas/"><h5 class="active">One day to go: Last-second Valentine&#8217;s Day ideas</h5></a><p class="lead show-for-medium">Some quick, romantic options for the last-minute planner
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/man-posts-2019-letter-resigning-from-military-after-latest-rcmp-enforcement-of-pipeline-order/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553853_web1_200219-sin-CAF-gitxsan-member-makes-army-resignation-public-after-feb-6-injunction-enforcement-forsyth-mug_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553853_web1_200219-sin-CAF-gitxsan-member-makes-army-resignation-public-after-feb-6-injunction-enforcement-forsyth-mug_1.jpg 528w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553853_web1_200219-sin-CAF-gitxsan-member-makes-army-resignation-public-after-feb-6-injunction-enforcement-forsyth-mug_1-300x232.jpg 300w" sizes="(max-width: 1199px) 98vw, 528px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/man-posts-2019-letter-resigning-from-military-after-latest-rcmp-enforcement-of-pipeline-order/"><h5 class="active">Man posts 2019 letter resigning from military after latest RCMP enforcement of pipeline order</h5></a><p class="lead show-for-medium">Daryn Forsyth said he could no longer serve a Crown whose actions he disagreed with
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/all-via-rail-trains-eastern-cn-rail-network-shut-down-due-to-pipeline-blockades/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553399_web1_LTH11345149.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553399_web1_LTH11345149.jpg 1280w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553399_web1_LTH11345149-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553399_web1_LTH11345149-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553399_web1_LTH11345149-1024x682.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553399_web1_LTH11345149-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20553399_web1_LTH11345149-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/all-via-rail-trains-eastern-cn-rail-network-shut-down-due-to-pipeline-blockades/"><h5 class="active">CN shuts down eastern rail network, Via service due to anti-pipeline blockades</h5></a><p class="lead show-for-medium">The company says that means stopping all transcontinental trains across its Canadian network
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/b-c-dairy-queen-allegedly-robbed-by-woman-brandishing-a-hammer/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552098_web1_02202020-CVP-dairy-queen-Robbery_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552098_web1_02202020-CVP-dairy-queen-Robbery_1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552098_web1_02202020-CVP-dairy-queen-Robbery_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552098_web1_02202020-CVP-dairy-queen-Robbery_1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552098_web1_02202020-CVP-dairy-queen-Robbery_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552098_web1_02202020-CVP-dairy-queen-Robbery_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/b-c-dairy-queen-allegedly-robbed-by-woman-brandishing-a-hammer/"><h5 class="active">Woman brandishing hammer allegedly robs B.C. Dairy Queen</h5></a><p class="lead show-for-medium">The woman allegedly left the restaurant with an unknown amount of cash
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/sports/clams-slurpees-and-maple-syrup-abbotsford-man-takes-shotgunjake-challenge-to-new-heights/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/sports/clams-slurpees-and-maple-syrup-abbotsford-man-takes-shotgunjake-challenge-to-new-heights/"><h5 class="active">Clams, Slurpees and maple syrup: Abbotsford man takes #ShotgunJake challenge to new heights</h5></a><p class="lead show-for-medium">Tommy Kippes (aka Tommy the Tractor Guy) develops online buzz with videos to honour Jake Virtanen
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/dark-web-drug-trafficking-was-tied-to-nanaimo-ghb-lab-say-rcmp/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552049_web1_200218-NBU-nanaimo-drug-lab-bust-PUSH-2_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552049_web1_200218-NBU-nanaimo-drug-lab-bust-PUSH-2_1.jpg 890w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552049_web1_200218-NBU-nanaimo-drug-lab-bust-PUSH-2_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552049_web1_200218-NBU-nanaimo-drug-lab-bust-PUSH-2_1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552049_web1_200218-NBU-nanaimo-drug-lab-bust-PUSH-2_1-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 890px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.haidagwaiiobserver.com/news/dark-web-drug-trafficking-was-tied-to-nanaimo-ghb-lab-say-rcmp/"><h5 class="active">Dark web drug trafficking was tied to Nanaimo GHB lab, say RCMP</h5></a><p class="lead show-for-medium">Police arrested three suspects after busting drug processing lab earlier this month
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-69218" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/sports/clams-slurpees-and-maple-syrup-abbotsford-man-takes-shotgunjake-challenge-to-new-heights/">Clams, Slurpees and maple syrup: Abbotsford man takes #ShotgunJake challenge to new heights</a></h5>
				<p class="lead web show-for-medium hide-for-large">Tommy Kippes (aka Tommy the Tractor Guy) develops online buzz with videos to honour Jake Virtanen
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/sports/clams-slurpees-and-maple-syrup-abbotsford-man-takes-shotgunjake-challenge-to-new-heights/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20552205_web1_200214-ABB-shotgun-shotgun_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-69231" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/business/valentines-is-the-biggest-day-of-the-year-to-sell-flowers-in-b-c/">Valentine&#8217;s is the biggest day of the year to sell flowers in B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">Men should pre-order ahead of time Valentine’s Day, but they don’t
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/business/valentines-is-the-biggest-day-of-the-year-to-sell-flowers-in-b-c/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1.jpg 2048w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20555289_web1_200212-OBN-FLowersPriceValentinesDay_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-69239" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">VIDEO: Dentists worried about shortage of masks amid coronavirus outbreak</h5>
				<p class="lead web show-for-medium hide-for-large">Feds: ‘There are a lot of people wearing masks who don’t need to wear masks’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275.jpg 673w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275-300x201.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20557176_web1_CPT11645275-640x428.jpg 640w" sizes="(max-width: 1199px) 98vw, 673px" />					</div>
	</div>
            </li>
                            <li>
                <div id="post-69213" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/sports/canada-soccer-to-hold-news-conference-in-langford-amidst-speculation-of-international-game/">Canada Soccer to hold news conference in Langford amidst speculation of international game</a></h5>
				<p class="lead web show-for-medium hide-for-large">Coach John Herdman and Canada Soccer are looking to play as many matches as possible
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/sports/canada-soccer-to-hold-news-conference-in-langford-amidst-speculation-of-international-game/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20551878_web1_200111-RDA-John-Herdman.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20551878_web1_200111-RDA-John-Herdman.jpg 2048w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20551878_web1_200111-RDA-John-Herdman-300x191.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20551878_web1_200111-RDA-John-Herdman-768x490.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20551878_web1_200111-RDA-John-Herdman-1024x653.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20551878_web1_200111-RDA-John-Herdman-640x408.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20551878_web1_200111-RDA-John-Herdman-1200x765.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-69174" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/trending-now/does-b-c-suck-at-romance-province-ranked-third-to-last-in-love/">Does B.C. suck at romance? Province ranked third to last in love</a></h5>
				<p class="lead web show-for-medium hide-for-large">B.C. ranked third to last in list of Canada’s most romantic provinces
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/trending-now/does-b-c-suck-at-romance-province-ranked-third-to-last-in-love/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20540614_web1_valentines-day-624440_1280.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20540614_web1_valentines-day-624440_1280.jpg 1200w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20540614_web1_valentines-day-624440_1280-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20540614_web1_valentines-day-624440_1280-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20540614_web1_valentines-day-624440_1280-1024x683.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20540614_web1_valentines-day-624440_1280-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-69209" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/business/stubhub-to-pay-1-3-million-penalty-in-misleading-ticket-price-claims-case/">StubHub to pay $1.3 million penalty in misleading ticket price claims case</a></h5>
				<p class="lead web show-for-medium hide-for-large">Competition Bureau found that company was not selling tickets for cost it had promoted
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/business/stubhub-to-pay-1-3-million-penalty-in-misleading-ticket-price-claims-case/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20550838_web1_Stubhub.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20550838_web1_Stubhub.jpg 784w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20550838_web1_Stubhub-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20550838_web1_Stubhub-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20550838_web1_Stubhub-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 784px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-69235" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/fear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan/">Fear, boredom and adventure on cruise ship quarantined in Japan</a></h5>
				<p class="lead web show-for-medium hide-for-large">Still another week or more of quarantine on Diamond Princess due to coronavirus outbreak
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.haidagwaiiobserver.com/news/fear-boredom-and-adventure-on-cruise-ship-quarantined-in-japan/"><img src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846.jpg 1280w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-300x200.jpg 300w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-768x512.jpg 768w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-1024x682.jpg 1024w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-640x427.jpg 640w, https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20556641_web1_XJH403-211_2020_024846-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.haidagwaiiobserver.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 502.92 50.32"><defs><style>.cls-1{fill:#231f20;}</style></defs><title></title><path class="bp-pub-logo" d="M5.56,3H14.4V22.45H20V3h8.84V51.42H20V30.88H14.4V51.42H5.56Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M40.24,3H53l6,48.41h-8.5L49.21,40.67H42.08L40.85,51.42H33.44Zm5.64,7.48h-.14L43,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M63.29,3h8.84V51.42H63.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M78.86,3h7.68c14.82,0,16.25,9.52,16.25,24.21,0,14-1.16,24.21-14.82,24.21H78.86ZM87.7,43.94c5.58-.07,5.85-2.11,5.85-16.79s-.27-16.59-5.85-16.66Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M113.54,3h12.78l6,48.41h-8.5l-1.29-10.74h-7.14l-1.22,10.74h-7.41Zm5.64,7.48H119L116.26,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M166.51,20.27c0-2.24.54-10.74-3.26-10.74-2.18,0-3.81,2-3.81,17.61,0,15.91,1.5,17.75,4.22,17.75,3.33,0,3.6-6.66,3.6-9H164V28.84h10.74V51.42H171l-1.22-3.2c-1.36,2-3.94,4.15-7,4.15-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,5.71,0,11.63,2.72,11.63,15.09v3.13Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M177.94,3h8l3.13,28.42h.14L193.44,3h8l3.88,28.42h.14L208.87,3h6.32l-6.32,48.41h-8l-4.22-30.67h-.14l-4.35,30.67H184.4Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M224,3h12.78l6,48.41h-8.5L233,40.67h-7.14l-1.22,10.74h-7.41Zm5.64,7.48h-.14L226.76,33.6h5.51Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M247.09,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M262.32,3h8.84V51.42h-8.84Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M304.07,2.05C311.89,2.05,317,8.1,317,27.21s-5.1,25.16-12.92,25.16-12.92-6.05-12.92-25.16S296.25,2.05,304.07,2.05Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.11c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M322.77,3h10.88c5.44,0,12,3,12,12.24,0,5.44-2.45,9.65-7.89,10.81v.14c6.05,1.43,8.84,5.64,8.84,11.76,0,8.84-6,13.46-12.51,13.46H322.77Zm8.84,19.85c4.42,0,5.58-2,5.58-6.39,0-5.51-1.16-6.46-5.58-6.39Zm0,21.49c5.3,0,6.12-2.11,6.12-7.14,0-4.42-1.09-6.93-6.12-6.87Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M357.86,37.41c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.64-16-10.61-16-25C349.57,8,353.51,2.05,361,2.05c8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.29-11.36-15Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M378.33,3h20v7.48H387.17V22.86h8.23v7.89h-8.23V43.94H398.8v7.48H378.33Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M403.63,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M430.08,3h8.63l4.15,34H443l4.56-34h7.14l-7.28,48.41H437.29Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M459.18,3h20v7.48H468V22.86h8.23v7.89H468V43.94h11.63v7.48H459.18Z" transform="translate(-5.56 -2.05)"/><path class="bp-pub-logo" d="M484.48,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.42h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-5.56 -2.05)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/haidagwaiiobserver/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/HGObserver" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Haida Gwaii Observer</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.terracestandard.com">Terrace Standard</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.thenorthernview.com/">The Northern View</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.interior-news.com/">Smithers Interior News </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northernsentinel.com">Kitimat Northern Sentinel  </a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.burnslakelakesdistrictnews.com">Burns Lake Lakes District News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.houston-today.com">Houston Today</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.ominecaexpress.com">Vanderhoof Omineca Express</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.caledoniacourier.com">Caledonia Courier</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/./local-news/">Haida Gwaii News</a></li><li class="menu-item"><a target="_blank" href="https://www.haidagwaiiobserver.com/weather/">Haida Gwaii Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Haida Gwaii Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Haida Gwaii Observer and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.15'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.15'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://2gm3eq3zfq5s1iqp1h2j2dit-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96616994","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":265,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
